



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.custercountychief.com/content/tncms/live/" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="The USDA Forest Service today began scoping to solicit public comment for a proposed project to restore and/or maintain the functional ecological value of the native grassland and hand-planted forests" />
<meta name="author" content="USDA Forest Service - HALSEY, NEB." />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.custercountychief.com/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Forest service seeking input on proposed McKelvie encroachment project - March 17 public meeting" />
<meta property="og:description" content="The USDA Forest Service today began scoping to solicit public comment for a proposed project to restore and/or maintain the functional ecological value of the native grassland and hand-planted forests" />
<meta property="og:site_name" content="Custer County Chief" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/CusterCountyChief/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://www.facebook.com/CusterCountyChief/" />
<meta name="twitter:image:alt" content="Red cedar encroachment McKelvie National Forest Feb. 2020" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.2"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"USDA Forest Service - HALSEY, NEB.","id":"3e32845e-58bd-11ea-8584-7b1ee1282fd2","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":493},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-49"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3227,3228", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BrokenBowBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-812593'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-812593').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/1565042859419-0//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/1565042859419-0//news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/1565042859419-0//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BrokenBowBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-812594'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-812594').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BrokenBowMiniBanner';
            
                gptAdSlots['ad-812598'] = googletag.defineSlot(adUnit, [300,100], 'ad-812598').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"810750"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Forest service seeking input on proposed McKelvie encroachment project - March 17 public meeting | News | custercountychief.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d2232a; } .fixed-nav #main-navigation { background-color: #d2232a !important; } #site-top-nav-container, #site-top-nav { background-color: #d2232a; } #site-footer-container, #site-footer { background-color: #d2232a; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d2232a; }#site-header-container{ border-bottom: 3px solid #d2232a; }#site-footer-container{ border-top: 3px solid #d2232a; } .tnt-bg-accent { background-color: #d2232a; } a .tnt-caret-down { color: #d2232a; } .block-title .block-title-inner { border-color: #d2232a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d2232a; } .form-control:focus { border-bottom-color: #d2232a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.custercountychief.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/33928fc8-ca81-11e9-9317-9bd5f881e3f8.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Forest service seeking input on proposed McKelvie encroachment project - March 17 public meeting | News | custercountychief.com" href="http://www.custercountychief.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.custercountychief.com/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html" />
    
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
    // $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a>.</p><p>By submitting this form, you agree to our <a href='/site/terms.html'>Terms of Use</a> and <a href='/site/terms.html'>Privacy Policy</a>.</p>");  
    $('#site-search-810809-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
    $('.overwrite-rate .subscription-service-digital .service-price-text').html('$1.​00 for this week’s paper');
    
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/09/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-3e32845e-58bd-11ea-8584-7b1ee1282fd2 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.custercountychief.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.2&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=USDA+Forest+Service+-+HALSEY%2C+NEB.&tncms.asset.id=3e32845e-58bd-11ea-8584-7b1ee1282fd2&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=493&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5261583-49&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.custercountychief.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.custercountychief.com%252Fnews%252Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%252Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="6" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">log in</a> or <a class="alert-link" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.custercountychief.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.custercountychief.com%252Fnews%252Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%252Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.custercountychief.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.custercountychief.com%252Fnews%252Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%252Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.custercountychief.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div>
</template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div>
</template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div>
</template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2>
<div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>


<script>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</script>

<script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>


<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3227);
                
                bloxServiceIDs.push(3228);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-810814" class="tncms-block hidden-md hidden-lg"><div id="user-controls-810814" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.custercountychief.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-810814').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.custercountychief.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-810814').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.custercountychief.com/users/logout/" id="user-logout-form-810814"><input type="hidden" name="referer_url" value="https://www.custercountychief.com/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://custercountychief.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-span-id-nav-subscribe-class-btn-btn-warning-subscribespan"><span id="nav-subscribe" class="btn btn-warning">Subscribe</span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://custercountychief.pressreader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-810813" class="tncms-block"><div id="user-controls-810813" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.custercountychief.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-810813').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.custercountychief.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-810813').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.custercountychief.com/users/logout/" id="user-logout-form-810813"><input type="hidden" name="referer_url" value="https://www.custercountychief.com/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-810811" class="tncms-block"><div class="follow-links-810811 pull-right">
    
    <section id="block-810811" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CusterCountyChief/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/custercochief" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.custercountychief.com",
  "sameAs" : ["https://www.facebook.com/CusterCountyChief/","https://twitter.com/custercochief","https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-810815" class="tncms-block"><div id="weather-810815" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68822" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68822"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-810815 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Broken Bow, NE
                                
                                 <small>(68822)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 51F. Winds NW at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 30F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 28, 2020 @ 5:18 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68822"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-810770" class="tncms-block"><div id="site-logo-810770" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg 750w"
            sizes="(min-width: 1200px) 802px, 70vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-810809" class="tncms-block"><section id="block-810809" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-810809" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-810809" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-810809-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-810809-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-810809-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-810809').submit();
        return false;
    });

    $('#site-search-810809').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-810809 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-810809 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-810809-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-810806" class="tncms-block"><div id="site-logo-810806" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-span-id-nav-subscribe-class-btn-btn-warning-subscribespan"  href="/site/forms/subscription_services/" >
                    <span class="nav-label"><span id="nav-subscribe" class="btn btn-warning">Subscribe</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market" >
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://custercountychief.pressreader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #d2232a">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forest%20service%20seeking%20input%20on%20proposed%20McKelvie%20encroachment%20project%20-%20March%2017%20public%20meeting&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/3e32845e-58bd-11ea-8584-7b1ee1282fd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Forest%20service%20seeking%20input%20on%20proposed%20McKelvie%20encroachment%20project%20-%20March%2017%20public%20meeting&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-812593" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812593" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812593');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-aa6e2966-58bd-11ea-8d1d-2fb442390fd6" class="modal fullscreen in modal-image image-default modal-aa6e2966-58bd-11ea-8d1d-2fb442390fd6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=1700%2C956 1700w"
                    sizes="100vw"
                    width="1920"
                    height="1080"
                    alt="Red cedar encroachment McKelvie National Forest Feb. 2020"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-aa6e2966-58bd-11ea-8d1d-2fb442390fd6" data-target=".caption-inner-modal-image-aa6e2966-58bd-11ea-8d1d-2fb442390fd6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-aa6e2966-58bd-11ea-8d1d-2fb442390fd6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Red cedar encroachment, USDA Foreset Service, Feb., 2020</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">USDA Forest Service Feb., 2020</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fred-cedar-encroachment-mckelvie-national-forest-feb%2Fimage_aa6e2966-58bd-11ea-8d1d-2fb442390fd6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/red-cedar-encroachment-mckelvie-national-forest-feb/image_aa6e2966-58bd-11ea-8d1d-2fb442390fd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa6e2966-58bd-11ea-8d1d-2fb442390fd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20cedar%20encroachment%20McKelvie%20National%20Forest%20Feb.%202020&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fred-cedar-encroachment-mckelvie-national-forest-feb%2Fimage_aa6e2966-58bd-11ea-8d1d-2fb442390fd6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/red-cedar-encroachment-mckelvie-national-forest-feb/image_aa6e2966-58bd-11ea-8d1d-2fb442390fd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa6e2966-58bd-11ea-8d1d-2fb442390fd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/red-cedar-encroachment-mckelvie-national-forest-feb/image_aa6e2966-58bd-11ea-8d1d-2fb442390fd6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/red-cedar-encroachment-mckelvie-national-forest-feb/image_aa6e2966-58bd-11ea-8d1d-2fb442390fd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa6e2966-58bd-11ea-8d1d-2fb442390fd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/aa6e2966-58bd-11ea-8d1d-2fb442390fd6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa6e2966-58bd-11ea-8d1d-2fb442390fd6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Red%20cedar%20encroachment%20McKelvie%20National%20Forest%20Feb.%202020&body=https%3A%2F%2Fwww.custercountychief.com%2Fred-cedar-encroachment-mckelvie-national-forest-feb%2Fimage_aa6e2966-58bd-11ea-8d1d-2fb442390fd6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa6e2966-58bd-11ea-8d1d-2fb442390fd6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/red-cedar-encroachment-mckelvie-national-forest-feb/image_aa6e2966-58bd-11ea-8d1d-2fb442390fd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa6e2966-58bd-11ea-8d1d-2fb442390fd6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa6e2966-58bd-11ea-8d1d-2fb442390fd6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa6e2966-58bd-11ea-8d1d-2fb442390fd6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa6e2966-58bd-11ea-8d1d-2fb442390fd6" class="save-list-aa6e2966-58bd-11ea-8d1d-2fb442390fd6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa6e2966-58bd-11ea-8d1d-2fb442390fd6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-aa6e2966-58bd-11ea-8d1d-2fb442390fd6 img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3e32845e-58bd-11ea-8584-7b1ee1282fd2" class="asset article-default"  data-url="https://www.custercountychief.com/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="custercountychief.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.custercountychief.com/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html" />
    <style>
                .asset-paging .direction {
                    color: #d2232a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.custercountychief.com\/tncms\/search\/mlt\/?origin=3e32845e-58bd-11ea-8584-7b1ee1282fd2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3e32845e-58bd-11ea-8584-7b1ee1282fd2" class="asset-paging">
                <div id="paging-prev-3e32845e-58bd-11ea-8584-7b1ee1282fd2" class="paging-link prev offset"></div>
                <div id="paging-next-3e32845e-58bd-11ea-8584-7b1ee1282fd2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Forest service seeking input on proposed McKelvie encroachment project - March 17 public meeting
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">USDA Forest Service - HALSEY, NEB.</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-26T11:27:00-06:00" class="tnt-date asset-date text-muted">
            Feb 26, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-02-26T11:27:00-06:00" class="tnt-date asset-date text-muted">
            Feb 26, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-02-26T11:34:46-06:00" class="tnt-date asset-date text-muted">Feb 26, 2020</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-26T11:27:00-06:00">
    <meta itemprop="datePublished" content="2020-02-26T11:27:00-06:00">
    <meta itemprop="dateModified" content="2020-02-26T05:34:46-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forest%20service%20seeking%20input%20on%20proposed%20McKelvie%20encroachment%20project%20-%20March%2017%20public%20meeting&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/3e32845e-58bd-11ea-8584-7b1ee1282fd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Forest%20service%20seeking%20input%20on%20proposed%20McKelvie%20encroachment%20project%20-%20March%2017%20public%20meeting&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-aa6e2966-58bd-11ea-8d1d-2fb442390fd6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-aa6e2966-58bd-11ea-8d1d-2fb442390fd6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/a6/aa6e2966-58bd-11ea-8d1d-2fb442390fd6/5e56ac1964fd5.image.jpg?resize=1700%2C956 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1920"
                    height="1080"
                    alt="Red cedar encroachment McKelvie National Forest Feb. 2020"
                    class="img-responsive full tnt-restrict-img-aa6e2966-58bd-11ea-8d1d-2fb442390fd6" />
            </div><style>
                .tnt-restrict-img-aa6e2966-58bd-11ea-8d1d-2fb442390fd6 {
                    max-width: 1920px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Red cedar encroachment, USDA Foreset Service, Feb., 2020</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">USDA Forest Service Feb., 2020</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3e32845e-58bd-11ea-8584-7b1ee1282fd2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forest%20service%20seeking%20input%20on%20proposed%20McKelvie%20encroachment%20project%20-%20March%2017%20public%20meeting&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/3e32845e-58bd-11ea-8584-7b1ee1282fd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Forest%20service%20seeking%20input%20on%20proposed%20McKelvie%20encroachment%20project%20-%20March%2017%20public%20meeting&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3e32845e-58bd-11ea-8584-7b1ee1282fd2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e32845e-58bd-11ea-8584-7b1ee1282fd2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e32845e-58bd-11ea-8584-7b1ee1282fd2" class="save-list-3e32845e-58bd-11ea-8584-7b1ee1282fd2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e32845e-58bd-11ea-8584-7b1ee1282fd2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forest%20service%20seeking%20input%20on%20proposed%20McKelvie%20encroachment%20project%20-%20March%2017%20public%20meeting&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/3e32845e-58bd-11ea-8584-7b1ee1282fd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Forest%20service%20seeking%20input%20on%20proposed%20McKelvie%20encroachment%20project%20-%20March%2017%20public%20meeting&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3e32845e-58bd-11ea-8584-7b1ee1282fd2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e32845e-58bd-11ea-8584-7b1ee1282fd2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e32845e-58bd-11ea-8584-7b1ee1282fd2" class="save-list-3e32845e-58bd-11ea-8584-7b1ee1282fd2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e32845e-58bd-11ea-8584-7b1ee1282fd2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The USDA Forest Service today began scoping to solicit public comment for a proposed project to restore and/or maintain the functional ecological value of the native grassland and hand-planted forests in the Samuel R. McKelvie National Forest.</p></div><div class="subscriber-preview"><p>The desired outcomes of the project include:</p></div><div class="subscriber-only"><p>1. (in grasslands) Large, continuous acreages of native cool- and warm-season grasses without Eastern redcedar trees present; and</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>2. (in hand-planted areas) Space between groups of trees and a variety of age classes among the groups.</p></div><div class="subscriber-only"><p>Proposed actions to meet the purpose and need include cutting, masticating (grinding), and piling live and dead trees; and prescribed broadcast and pile burning. The project area covers the 116,000 acres of the Samuel R. McKelvie National Forest in Cherry County, Nebraska.</p></div><div class="subscriber-only"><p>To facilitate public involvement, a public meeting will be held in Valentine, Neb., Tuesday, March 17 from 5-6:30 p.m. at Mid-Plains Community College at 715 East Highway 20.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Project documents are available for review at the Bessey Ranger District or on the Forest website at <a href="https://www.fs.usda.gov/projects/nebraska/landmanagement/projects">https://www.fs.usda.gov/projects/nebraska/landmanagement/projects</a>.</p></div><div class="subscriber-only"><p>Comments will be taken until March 30, 2020 and may be given in various ways, including: at the public meeting in Valentine on March 17, 2020; via email, postal mail or hand-delivered to the Bessey Ranger District office. All comment methods may be found here: <a href="https://www.fs.usda.gov/nfs/11558/www/nepa/113182_FSPLT3_5239329.pdf">https://www.fs.usda.gov/nfs/11558/www/nepa/113182_FSPLT3_5239329.pdf</a> &nbsp;</p></div><div class="subscriber-only"><p>For technical information about the project contact Tedd Teahon, District Fire Management Officer by phone at 308-533-8108; or email at <a href="mailto:Tedd.Teahon@usda.gov">Tedd.Teahon@usda.gov</a></p></div><div class="subscriber-only"><p>Comments received in response to this scoping letter, including the names and addresses of those who comment, will be part of the public record.  Comments submitted anonymously will be accepted and considered; however, anonymous comments will not provide us with the information needed to provide the respondent with subsequent project information.  To be most helpful, scoping comments should be received by March 30, 2020.</p></div><div class="subscriber-only"><p>-USDA-</p></div><div class="subscriber-only"><p><em>USDA is an equal opportunity provider, employer, and lender.</em></p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forest%20service%20seeking%20input%20on%20proposed%20McKelvie%20encroachment%20project%20-%20March%2017%20public%20meeting&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/3e32845e-58bd-11ea-8584-7b1ee1282fd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Forest%20service%20seeking%20input%20on%20proposed%20McKelvie%20encroachment%20project%20-%20March%2017%20public%20meeting&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fforest-service-seeking-input-on-proposed-mckelvie-encroachment-project-%2Farticle_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/forest-service-seeking-input-on-proposed-mckelvie-encroachment-project-/article_3e32845e-58bd-11ea-8584-7b1ee1282fd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e32845e-58bd-11ea-8584-7b1ee1282fd2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3e32845e-58bd-11ea-8584-7b1ee1282fd2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e32845e-58bd-11ea-8584-7b1ee1282fd2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e32845e-58bd-11ea-8584-7b1ee1282fd2" class="save-list-3e32845e-58bd-11ea-8584-7b1ee1282fd2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e32845e-58bd-11ea-8584-7b1ee1282fd2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-810885" class="tncms-block"><section id="block-810885" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810885 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-810885" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-810885" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-812594" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812594" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812594');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-812583" class="tncms-block visible-lg visible-md"><section id="block-812583" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-812583 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/broken-bow-boys-basketball-season-comes-to-an-end/article_c279394c-59df-11ea-8465-0fdbf43e7658.html" class="tnt-asset-link">
        

        
            Broken Bow Boys Basketball Season Comes to an End</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/broken-bow-wins-custer-county-invite-quiz-bowl/article_3a7f6c5a-5994-11ea-8a8a-0fbbea264f57.html" class="tnt-asset-link">
        

        
            Broken Bow wins Custer County Invite Quiz Bowl</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/light-snow-unexpected-by-many/article_b23c08cc-5992-11ea-b2e7-d3621329ec77.html" class="tnt-asset-link">
        

        
            Light snow unexpected by many</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/callaway-true-value-to-have-new-owner/article_43aa2d32-5986-11ea-b8fd-4b9f7ffcbd50.html" class="tnt-asset-link">
        

        
            Callaway True Value to have new owner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/siren-tests-to-resume-tuesday-march/article_64927ebc-58de-11ea-b3fb-f354c169abb2.html" class="tnt-asset-link">
        

        
            Siren tests to resume Tuesday, March 3</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dhhs-asking-nebraskans-with-travel-to-countries-with-covid-/article_015c724c-58ef-11ea-b2ae-c7987d627a2f.html" class="tnt-asset-link">
        

        
            DHHS asking Nebraskans with travel to countries with COVID-19 to contact local health department</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bill-would-cap-insulin-cost-at-per--day-supply/article_33daf4ee-58dd-11ea-8a7c-9f11fea6629b.html" class="tnt-asset-link">
        

        
            Bill would cap insulin cost at $100 per 30-day supply</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/state-basketball-championships-to-be-on-net-tv/article_a5a2ed82-58da-11ea-89ab-d3850de3b607.html" class="tnt-asset-link">
        

        
            State basketball championships to be on NET TV</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-810771" class="tncms-block"><section id="block-810771" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-810771 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-810771" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-810771" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-810771" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-810771" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-810771" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/sandhills-public-schools-in-dunning-on-lockout-status/article_72aa6fc2-5722-11ea-b13e-2b3d0e943a9b.html">Sandhills Public Schools in Dunning on lockout status</a></li><li><a href="/news/lockout-lifted-at-sandhills-public-schools/article_bad87d84-573b-11ea-9b95-0bd649464e05.html">Lockout lifted at Sandhills Public Schools</a></li><li><a href="/news/callaway-true-value-to-have-new-owner/article_43aa2d32-5986-11ea-b8fd-4b9f7ffcbd50.html">Callaway True Value to have new owner</a></li><li><a href="/news/standoff-ends-with-officer-involved-shooting-incident-near-arnold/article_763f0b38-57d7-11ea-b979-475c000970bb.html">Standoff ends with officer-involved shooting incident near Arnold</a></li><li><a href="/sports/local-wrestlers-make-it-to-the-medal-stand-at-state/article_09a314ea-584c-11ea-a566-d7f5dcb07654.html">20 Local Wrestlers Make it to the Medal Stand at State Wrestling</a></li><li><a href="/news/railroad-crossing-at-fairgrounds-to-be-closed/article_8bc21c88-5715-11ea-8ac6-873071e76261.html">Railroad crossing at Fairgrounds to be closed</a></li><li><a href="/news/accumulating-snow-for-wednesday/article_17beace2-529d-11ea-804f-5b8cceba2597.html">Accumulating snow for Wednesday</a></li><li><a href="/sports/burwell-defeats-ansley-litchfield-and-anselmo-merna-defeats-south-loup/article_3b589770-584d-11ea-b1aa-4fd3bc7ddfe8.html">Burwell Defeats Ansley/Litchfield and Anselmo-Merna Defeats South Loup to Move on to the Subdistrict Final Thursday</a></li><li><a href="/news/broken-bow-wins-custer-county-invite-quiz-bowl/article_3a7f6c5a-5994-11ea-8a8a-0fbbea264f57.html">Broken Bow wins Custer County Invite Quiz Bowl</a></li><li><a href="/sports/action-shots-of-our-local-wrestlers-at-the-state-wrestling/article_9e54dcba-584a-11ea-958f-43679d17925c.html">Action Shots of Our Local Wrestlers at the State Wrestling Tournament</a></li></ul></div>
        
        
            <div id="images-810771" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_c4a89234-584b-11ea-b3f3-9ba7f20c30f2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_5816.jpg"
                            class="img-responsive lazyload full"
                            width="1188"
                            height="1188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/4a/c4a89234-584b-11ea-b3f3-9ba7f20c30f2/5e55ec1753e52.image.jpg?crop=1188%2C1188%2C278%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/railroad-crossing-fairgrounds-september-train/image_c9b14136-5715-11ea-a9ff-0b44c10072d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Railroad crossing Fairgrounds September 2019 train"
                            class="img-responsive lazyload full"
                            width="1120"
                            height="1120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/9b/c9b14136-5715-11ea-a9ff-0b44c10072d4/5e53e4218b0f4.image.jpg?crop=1120%2C1120%2C154%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/snow-square-broken-bow-feb/image_bfaaf3b6-5342-11ea-91ad-7fc74894ca1c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Snow Square Broken Bow Feb 19 2020"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/fa/bfaaf3b6-5342-11ea-91ad-7fc74894ca1c/5e4d79b1b6bc4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/nebraska-state-patrol-nsp-capitol-building-logo/image_efa15b40-536b-11ea-ac1d-43d74683eb02.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nebraska State Patrol NSP capitol building logo"
                            class="img-responsive lazyload full"
                            width="1110"
                            height="1110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/fa/efa15b40-536b-11ea-ac1d-43d74683eb02/5e4dbeafccd64.image.jpg?crop=1110%2C1110%2C378%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sandhills-lockout/image_62dbf222-573c-11ea-8afb-636f9c735f86.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sandhills lockout"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/6/2d/62dbf222-573c-11ea-8afb-636f9c735f86/5e5424e434475.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/custer-county-court/image_81173332-43b9-11ea-8a59-37f97599bad5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Custer County Court"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/8/11/81173332-43b9-11ea-8a59-37f97599bad5/5e3368d225adc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ryan-wetovick-jeff-ellis-haircut-feb/image_b89f6d9e-533e-11ea-9260-8b2a67c8d321.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ryan Wetovick Jeff Ellis haircut Feb 19 2020"
                            class="img-responsive lazyload full"
                            width="386"
                            height="386"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/89/b89f6d9e-533e-11ea-9260-8b2a67c8d321/5e4d74420491b.image.jpg?crop=386%2C386%2C150%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bbgbb/image_b0646a9c-545d-11ea-ba72-c7e59400a5df.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BBGBB"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/06/b0646a9c-545d-11ea-ba72-c7e59400a5df/5e4f547fbb62b.image.jpg?crop=1080%2C1080%2C198%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/a-l-girls-bb/image_7b4078e2-4ee0-11ea-8cc2-3376e07038b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A/L Girls BB"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/7/b4/7b4078e2-4ee0-11ea-8cc2-3376e07038b4/5e461f065f9fe.image.jpg?crop=720%2C720%2C0%2C180&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_90c5ac9e-584c-11ea-9156-af7c81620e36.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_5990.jpg"
                            class="img-responsive lazyload full"
                            width="1147"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/9/0c/90c5ac9e-584c-11ea-9156-af7c81620e36/5e55ed6dc065d.image.jpg?crop=1147%2C1147%2C0%2C329&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-810771" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-810771" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-812603" class="tncms-block"><section id="block-812603" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-812603 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/calendar/">
                
                Community Calendar
                
                    </a>
                
            </h2>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-812603" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-02-28&d2=2020-02-28&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.custercountychief.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-810722" class="tncms-block"><section id="block-810722" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-810722 ">
        <div class="block-title-inner">
            <h2>
                
                Upcoming Events
                
            </h2>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-3aa8f11e-529c-11ea-b364-2bddb356ef43" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/dyo-sign--up/event_3aa8f11e-529c-11ea-b364-2bddb356ef43.html" class="tnt-asset-link">
        

        
            DYO Sign -Up</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-02T16:00:00-06:00">
            Mon, Mar 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-812598" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812598" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812598');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-810799" class="tncms-block"></div><div id="tncms-block-810750" class="tncms-block"><section id="block-810750" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810750 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/admin/office-assistant---insurance-office/pdfdisplayad_53ff37de-4ea7-11ea-9317-dfd4e5faa703.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Office Assistant - Insurance Office"><span class="title">Office Assistant - Insurance Office</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/admin/office-assistant---insurance-office/pdfdisplayad_53ff37de-4ea7-11ea-9317-dfd4e5faa703.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Office Assistant - Insurance Office"
                            class="img-responsive lazyload full"
                            width="664"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/5/3f/53ff37de-4ea7-11ea-9317-dfd4e5faa703/5e45bebce5783.preview.jpg?resize=200%2C181 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/5/3f/53ff37de-4ea7-11ea-9317-dfd4e5faa703/5e45bebce5783.preview.jpg?resize=300%2C271 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/5/3f/53ff37de-4ea7-11ea-9317-dfd4e5faa703/5e45bebce5783.preview.jpg?resize=400%2C361 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/5/3f/53ff37de-4ea7-11ea-9317-dfd4e5faa703/5e45bebce5783.preview.jpg?resize=540%2C488 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/5/3f/53ff37de-4ea7-11ea-9317-dfd4e5faa703/5e45bebce5783.preview.jpg?resize=664%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/admin/help-wanted-office-assistant/pdfdisplayad_8918b9ec-4e6e-11ea-a9b5-1fddd62d5f93.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Help Wanted Office Assistant"><span class="title">Help Wanted Office Assistant</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/admin/help-wanted-office-assistant/pdfdisplayad_8918b9ec-4e6e-11ea-a9b5-1fddd62d5f93.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Help Wanted Office Assistant"
                            class="img-responsive lazyload full"
                            width="664"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/8/91/8918b9ec-4e6e-11ea-a9b5-1fddd62d5f93/5e455f74928c1.preview.jpg?resize=200%2C181 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/8/91/8918b9ec-4e6e-11ea-a9b5-1fddd62d5f93/5e455f74928c1.preview.jpg?resize=300%2C271 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/8/91/8918b9ec-4e6e-11ea-a9b5-1fddd62d5f93/5e455f74928c1.preview.jpg?resize=400%2C361 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/8/91/8918b9ec-4e6e-11ea-a9b5-1fddd62d5f93/5e455f74928c1.preview.jpg?resize=540%2C488 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/8/91/8918b9ec-4e6e-11ea-a9b5-1fddd62d5f93/5e455f74928c1.preview.jpg?resize=664%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/service/car/repair/help-wanted-diesel-mechanic/pdfdisplayad_4e20abc2-4da8-11ea-952e-6f4772f7b715.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Help Wanted Diesel Mechanic"><span class="title">Help Wanted Diesel Mechanic</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/car/repair/help-wanted-diesel-mechanic/pdfdisplayad_4e20abc2-4da8-11ea-952e-6f4772f7b715.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Help Wanted Diesel Mechanic"
                            class="img-responsive lazyload full"
                            width="664"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/e2/4e20abc2-4da8-11ea-952e-6f4772f7b715/5e4412e136d89.preview.jpg?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/e2/4e20abc2-4da8-11ea-952e-6f4772f7b715/5e4412e136d89.preview.jpg?resize=300%2C226 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/e2/4e20abc2-4da8-11ea-952e-6f4772f7b715/5e4412e136d89.preview.jpg?resize=400%2C301 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/e2/4e20abc2-4da8-11ea-952e-6f4772f7b715/5e4412e136d89.preview.jpg?resize=540%2C407 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/e2/4e20abc2-4da8-11ea-952e-6f4772f7b715/5e4412e136d89.preview.jpg?resize=664%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/construction/help-wanted---diesel-mechanic/pdfdisplayad_1f14c794-51a6-11ea-b8b3-e3b182be0be1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Help Wanted - Diesel Mechanic"><span class="title">Help Wanted - Diesel Mechanic</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/construction/help-wanted---diesel-mechanic/pdfdisplayad_1f14c794-51a6-11ea-b8b3-e3b182be0be1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Help Wanted - Diesel Mechanic"
                            class="img-responsive lazyload full"
                            width="664"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/f1/1f14c794-51a6-11ea-b8b3-e3b182be0be1/5e4ac533f10f1.preview.jpg?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/f1/1f14c794-51a6-11ea-b8b3-e3b182be0be1/5e4ac533f10f1.preview.jpg?resize=300%2C226 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/f1/1f14c794-51a6-11ea-b8b3-e3b182be0be1/5e4ac533f10f1.preview.jpg?resize=400%2C301 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/f1/1f14c794-51a6-11ea-b8b3-e3b182be0be1/5e4ac533f10f1.preview.jpg?resize=540%2C407 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/f1/1f14c794-51a6-11ea-b8b3-e3b182be0be1/5e4ac533f10f1.preview.jpg?resize=664%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/health/help-wanted---nursing-support-specialist/pdfdisplayad_154fc3fa-525d-11ea-b9a1-2fdeaed87306.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Help Wanted - Nursing Support Specialist"><span class="title">Help Wanted - Nursing Support Specialist</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/health/help-wanted---nursing-support-specialist/pdfdisplayad_154fc3fa-525d-11ea-b9a1-2fdeaed87306.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Help Wanted - Nursing Support Specialist"
                            class="img-responsive lazyload full"
                            width="1008"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/54/154fc3fa-525d-11ea-b9a1-2fdeaed87306/5e4bf829e2241.preview.jpg?resize=200%2C159 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/54/154fc3fa-525d-11ea-b9a1-2fdeaed87306/5e4bf829e2241.preview.jpg?resize=300%2C238 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/54/154fc3fa-525d-11ea-b9a1-2fdeaed87306/5e4bf829e2241.preview.jpg?resize=400%2C317 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/54/154fc3fa-525d-11ea-b9a1-2fdeaed87306/5e4bf829e2241.preview.jpg?resize=540%2C429 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/54/154fc3fa-525d-11ea-b9a1-2fdeaed87306/5e4bf829e2241.preview.jpg?resize=750%2C595 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/54/154fc3fa-525d-11ea-b9a1-2fdeaed87306/5e4bf829e2241.preview.jpg?resize=1008%2C800 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/finance/help-wanted---accounting-clerk/pdfdisplayad_4fd7d346-525d-11ea-a4ff-a727ab5f1d90.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Help Wanted - Accounting Clerk"><span class="title">Help Wanted - Accounting Clerk</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/finance/help-wanted---accounting-clerk/pdfdisplayad_4fd7d346-525d-11ea-a4ff-a727ab5f1d90.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Help Wanted - Accounting Clerk"
                            class="img-responsive lazyload full"
                            width="1008"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/fd/4fd7d346-525d-11ea-a4ff-a727ab5f1d90/5e4bf88c1f8f0.preview.jpg?resize=200%2C159 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/fd/4fd7d346-525d-11ea-a4ff-a727ab5f1d90/5e4bf88c1f8f0.preview.jpg?resize=300%2C238 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/fd/4fd7d346-525d-11ea-a4ff-a727ab5f1d90/5e4bf88c1f8f0.preview.jpg?resize=400%2C317 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/fd/4fd7d346-525d-11ea-a4ff-a727ab5f1d90/5e4bf88c1f8f0.preview.jpg?resize=540%2C429 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/fd/4fd7d346-525d-11ea-a4ff-a727ab5f1d90/5e4bf88c1f8f0.preview.jpg?resize=750%2C595 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/fd/4fd7d346-525d-11ea-a4ff-a727ab5f1d90/5e4bf88c1f8f0.preview.jpg?resize=1008%2C800 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/finance/help-wanted---p-t-teller-bookkeeper/pdfdisplayad_9b3c90ac-533d-11ea-988d-0772caa0cc2c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Help Wanted - P/T Teller Bookkeeper"><span class="title">Help Wanted - P/T Teller Bookkeeper</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/finance/help-wanted---p-t-teller-bookkeeper/pdfdisplayad_9b3c90ac-533d-11ea-988d-0772caa0cc2c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Help Wanted - P/T Teller Bookkeeper"
                            class="img-responsive lazyload full"
                            width="664"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/b3/9b3c90ac-533d-11ea-988d-0772caa0cc2c/5e4d70da2686c.preview.jpg?resize=200%2C241 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/b3/9b3c90ac-533d-11ea-988d-0772caa0cc2c/5e4d70da2686c.preview.jpg?resize=300%2C361 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/b3/9b3c90ac-533d-11ea-988d-0772caa0cc2c/5e4d70da2686c.preview.jpg?resize=400%2C482 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/b3/9b3c90ac-533d-11ea-988d-0772caa0cc2c/5e4d70da2686c.preview.jpg?resize=540%2C651 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/b3/9b3c90ac-533d-11ea-988d-0772caa0cc2c/5e4d70da2686c.preview.jpg?resize=664%2C800 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/admin/jmmmc---registration-clerk/pdfdisplayad_f58bbe3e-574d-11ea-8cfe-23c7a7dca53f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="JMMMC - Registration Clerk"><span class="title">JMMMC - Registration Clerk</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/admin/jmmmc---registration-clerk/pdfdisplayad_f58bbe3e-574d-11ea-8cfe-23c7a7dca53f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JMMMC - Registration Clerk"
                            class="img-responsive lazyload full"
                            width="1008"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/58/f58bbe3e-574d-11ea-8cfe-23c7a7dca53f/5e54424601ad2.preview.jpg?resize=200%2C198 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/58/f58bbe3e-574d-11ea-8cfe-23c7a7dca53f/5e54424601ad2.preview.jpg?resize=300%2C298 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/58/f58bbe3e-574d-11ea-8cfe-23c7a7dca53f/5e54424601ad2.preview.jpg?resize=400%2C397 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/58/f58bbe3e-574d-11ea-8cfe-23c7a7dca53f/5e54424601ad2.preview.jpg?resize=540%2C536 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/58/f58bbe3e-574d-11ea-8cfe-23c7a7dca53f/5e54424601ad2.preview.jpg?resize=750%2C744 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/58/f58bbe3e-574d-11ea-8cfe-23c7a7dca53f/5e54424601ad2.preview.jpg?resize=1008%2C1000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/other/jmmmc---current-job-opportunities/pdfdisplayad_baaf6c3e-574d-11ea-ad5f-072b7fb5b902.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="JMMMC - Current Job Opportunities"><span class="title">JMMMC - Current Job Opportunities</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/other/jmmmc---current-job-opportunities/pdfdisplayad_baaf6c3e-574d-11ea-ad5f-072b7fb5b902.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JMMMC - Current Job Opportunities"
                            class="img-responsive lazyload full"
                            width="664"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/aa/baaf6c3e-574d-11ea-ad5f-072b7fb5b902/5e5441e36d19c.preview.jpg?resize=200%2C361 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/aa/baaf6c3e-574d-11ea-ad5f-072b7fb5b902/5e5441e36d19c.preview.jpg?resize=300%2C542 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/aa/baaf6c3e-574d-11ea-ad5f-072b7fb5b902/5e5441e36d19c.preview.jpg?resize=400%2C723 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/aa/baaf6c3e-574d-11ea-ad5f-072b7fb5b902/5e5441e36d19c.preview.jpg?resize=540%2C976 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/aa/baaf6c3e-574d-11ea-ad5f-072b7fb5b902/5e5441e36d19c.preview.jpg?resize=664%2C1200 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/other/callaway-hospital---full-time-housekeeper/pdfdisplayad_67dd24d8-574d-11ea-9140-830298f30de0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Callaway Hospital - Full Time Housekeeper"><span class="title">Callaway Hospital - Full Time Housekeeper</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/other/callaway-hospital---full-time-housekeeper/pdfdisplayad_67dd24d8-574d-11ea-9140-830298f30de0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Callaway Hospital - Full Time Housekeeper"
                            class="img-responsive lazyload full"
                            width="664"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/7d/67dd24d8-574d-11ea-9140-830298f30de0/5e544157cef32.preview.jpg?resize=200%2C181 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/7d/67dd24d8-574d-11ea-9140-830298f30de0/5e544157cef32.preview.jpg?resize=300%2C271 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/7d/67dd24d8-574d-11ea-9140-830298f30de0/5e544157cef32.preview.jpg?resize=400%2C361 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/7d/67dd24d8-574d-11ea-9140-830298f30de0/5e544157cef32.preview.jpg?resize=540%2C488 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/7d/67dd24d8-574d-11ea-9140-830298f30de0/5e544157cef32.preview.jpg?resize=664%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-810750" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-810802" class="tncms-block"><section id="block-810802" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-810802 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-810762" class="tncms-block"><section id="block-810762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-810762 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-810807" class="tncms-block padding-bottom"><div id="site-logo-810807" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-810804" class="tncms-block"><section id="block-810804" class="block emphasis-h4   " ><address>
    <strong>custercountychief.com</strong><br>
    305 South 10th Avenue<br>
    Broken Bow, NE 68822
    <br>
    
        <strong>Phone:</strong> 308-872-2471<br>
        <strong>Email:</strong> <a href="mailto:publisher@custercountychief.com">publisher@custercountychief.com</a><br>
    
</address></section></div><div id="tncms-block-810812" class="tncms-block padding-bottom"><div class="follow-links-810812 default">
    
    <section id="block-810812" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-810812 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CusterCountyChief/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/custercochief" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.custercountychief.com",
  "sameAs" : ["https://www.facebook.com/CusterCountyChief/","https://twitter.com/custercochief","https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-810766" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-810766"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Custer County Chief</a>, 305 South 10th Avenue Broken Bow, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-812603 .fc-inner' ),
            $calendar = $( '#calendar-812603' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-812603 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-812603 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-812603 .fc-year' ).html( cal.getYear() );


        $('#block-812603 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-812603 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-812603 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>