
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.custercountychief.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Daylight Saving Time ends at 2 a.m. Sunday Nov. 7, 2021 Many computers, phones, tablets, ovens, watches and even some bedside clocks will automatically adjust. For those time pieces that" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.custercountychief.com/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1043%2C630" />
<meta property="og:image:width" content="1043" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Set clocks back! Daylight Saving Time ends tonight!" />
<meta property="og:description" content="Daylight Saving Time ends at 2 a.m. Sunday Nov. 7, 2021 Many computers, phones, tablets, ovens, watches and even some bedside clocks will automatically adjust. For those time pieces that" />
<meta property="og:site_name" content="Custer County Chief" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/CusterCountyChief/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://www.facebook.com/CusterCountyChief/" />
<meta name="twitter:image:alt" content="Daylight Saving Time November 2021" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"19","id":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710","app":"editorial","ga_page":"\/news\/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":269},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-49"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4177,3228,3227", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BrokenBowBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-812593'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-812593').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/custercountychief.com//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BrokenBowBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-812594'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-812594').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BrokenBowMiniBanner';
            
                gptAdSlots['ad-812598'] = googletag.defineSlot(adUnit, [300,100], 'ad-812598').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"810750"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Set clocks back! Daylight Saving Time ends tonight! | News | custercountychief.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d2232a; } .fixed-nav #main-navigation { background-color: #d2232a !important; } #site-top-nav-container, #site-top-nav { background-color: #d2232a; } #site-footer-container, #site-footer { background-color: #d2232a; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d2232a; }#site-header-container{ border-bottom: 3px solid #d2232a; }#site-footer-container{ border-top: 3px solid #d2232a; } .tnt-bg-accent { background-color: #d2232a; } a .tnt-caret-down { color: #d2232a; } .block-title .block-title-inner { border-color: #d2232a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d2232a; } .form-control:focus { border-bottom-color: #d2232a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.custercountychief.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/33928fc8-ca81-11e9-9317-9bd5f881e3f8.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Set clocks back! Daylight Saving Time ends tonight! | News | custercountychief.com" href="http://www.custercountychief.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.custercountychief.com/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
    // $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a>.</p><p>By submitting this form, you agree to our <a href='/site/terms.html'>Terms of Use</a> and <a href='/site/terms.html'>Privacy Policy</a>.</p>");  
    $('#site-search-810809-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
    $('.overwrite-rate .subscription-service-digital .service-price-text').html('$1.​00 for this week’s paper');
    
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/09/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-4068fc98-3f62-11ec-b2c4-d3bb7c2a4710  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.custercountychief.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=4068fc98-3f62-11ec-b2c4-d3bb7c2a4710&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=269&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-49&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.custercountychief.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.custercountychief.com%252Fnews%252Fset-clocks-back-daylight-saving-time-ends-tonight%252Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="6" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">log in</a> or <a class="alert-link" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.custercountychief.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.custercountychief.com%252Fnews%252Fset-clocks-back-daylight-saving-time-ends-tonight%252Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.custercountychief.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.custercountychief.com%252Fnews%252Fset-clocks-back-daylight-saving-time-ends-tonight%252Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.custercountychief.com/content/tncms/live/" data-endpoint="https://www.custercountychief.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4177);
                
                bloxServiceIDs.push(3228);
                
                bloxServiceIDs.push(3227);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.custercountychief.com/tncms/admin/editorial-asset/?edit=4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-810814" class="tncms-block hidden-md hidden-lg"><div id="user-controls-810814" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.custercountychief.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-810814').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.custercountychief.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-810814').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.custercountychief.com/users/logout/" id="user-logout-form-810814"><input type="hidden" name="referer_url" value="https://www.custercountychief.com/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CUSTERCOUNTYCHIEF&amp;publisher_url:custercountychief.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://custercountychief.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://custercountychief.com/bestof"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-2020">Best of 2020</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-span-id-nav-subscribe-class-btn-btn-warning-subscribespan"><span id="nav-subscribe" class="btn btn-warning">Subscribe</span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://custercountychief.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-810813" class="tncms-block"><div id="user-controls-810813" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.custercountychief.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-810813').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.custercountychief.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-810813').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.custercountychief.com/users/logout/" id="user-logout-form-810813"><input type="hidden" name="referer_url" value="https://www.custercountychief.com/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-810811" class="tncms-block"><div class="follow-links-810811 pull-right">
    
    <section id="block-810811" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CusterCountyChief/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/custercochief" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.custercountychief.com",
  "sameAs" : ["https://www.facebook.com/CusterCountyChief/","https://twitter.com/custercochief","https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-810815" class="tncms-block"><div id="weather-810815" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68822" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68822"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_810815" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Broken Bow, NE
                                
                                 <small>(68822)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. High 77F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 37F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 7, 2021 @ 6:11 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68822"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-810770" class="tncms-block"><div id="site-logo-810770" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg 750w"
            sizes="(min-width: 1200px) 802px, calc(70vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="690"
            height="85"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-810809" class="tncms-block"><section id="block-810809" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-810809" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-810809" aria-labelledby="site-search-button-810809" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-810809-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-810809-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-810809-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-810809').submit();
        return false;
    });

    $('#site-search-810809').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-810809 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-810809 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-810809-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-810806" class="tncms-block"><div id="site-logo-810806" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="473"
            height="77"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-span-id-nav-subscribe-class-btn-btn-warning-subscribespan"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label"><span id="nav-subscribe" class="btn btn-warning">Subscribe</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CUSTERCOUNTYCHIEF&amp;publisher_url:custercountychief.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://custercountychief.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-2020"  href="https://custercountychief.com/bestof"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best of 2020</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #d2232a">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Set%20clocks%20back%21%20Daylight%20Saving%20Time%20ends%20tonight%21&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Set%20clocks%20back%21%20Daylight%20Saving%20Time%20ends%20tonight%21&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-812593" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812593" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812593');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-f4755e20-3f62-11ec-bb88-e3ea4605d135" class="modal fullscreen in modal-image image-default modal-f4755e20-3f62-11ec-bb88-e3ea4605d135" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=400%2C242"
                    srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=225%2C136 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=400%2C242 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=540%2C326 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=640%2C386 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=750%2C453 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=990%2C598 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1035%2C625 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1200%2C725 1200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1333%2C805 1333w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1476%2C891 1476w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1853%2C1119 2008w"
                    sizes="100vw"
                    
                    width="1853"
                    height="1119"
                    alt="Daylight Saving Time November 2021"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f4755e20-3f62-11ec-bb88-e3ea4605d135" data-target=".caption-inner-modal-image-f4755e20-3f62-11ec-bb88-e3ea4605d135">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f4755e20-3f62-11ec-bb88-e3ea4605d135 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fdaylight-saving-time-november-2021%2Fimage_f4755e20-3f62-11ec-bb88-e3ea4605d135.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daylight-saving-time-november-2021/image_f4755e20-3f62-11ec-bb88-e3ea4605d135.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4755e20-3f62-11ec-bb88-e3ea4605d135"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daylight%20Saving%20Time%20November%202021&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fdaylight-saving-time-november-2021%2Fimage_f4755e20-3f62-11ec-bb88-e3ea4605d135.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daylight-saving-time-november-2021/image_f4755e20-3f62-11ec-bb88-e3ea4605d135.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4755e20-3f62-11ec-bb88-e3ea4605d135"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/daylight-saving-time-november-2021/image_f4755e20-3f62-11ec-bb88-e3ea4605d135.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daylight-saving-time-november-2021/image_f4755e20-3f62-11ec-bb88-e3ea4605d135.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4755e20-3f62-11ec-bb88-e3ea4605d135"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/f4755e20-3f62-11ec-bb88-e3ea4605d135" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f4755e20-3f62-11ec-bb88-e3ea4605d135"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Daylight%20Saving%20Time%20November%202021&body=https%3A%2F%2Fwww.custercountychief.com%2Fdaylight-saving-time-november-2021%2Fimage_f4755e20-3f62-11ec-bb88-e3ea4605d135.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f4755e20-3f62-11ec-bb88-e3ea4605d135"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/daylight-saving-time-november-2021/image_f4755e20-3f62-11ec-bb88-e3ea4605d135.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4755e20-3f62-11ec-bb88-e3ea4605d135"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f4755e20-3f62-11ec-bb88-e3ea4605d135-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f4755e20-3f62-11ec-bb88-e3ea4605d135" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f4755e20-3f62-11ec-bb88-e3ea4605d135" class="save-list-f4755e20-3f62-11ec-bb88-e3ea4605d135-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4755e20-3f62-11ec-bb88-e3ea4605d135" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f4755e20-3f62-11ec-bb88-e3ea4605d135 img { max-height: 1119px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" class="asset article-default"  data-url="https://www.custercountychief.com/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Daylight Saving Time ends at 2 a.m. Sunday Nov. 7, 2021 Many computers, phones, tablets, ovens, watches and even some bedside clocks will automatically adjust. For those time pieces that don't auto-adjust, remember to set them back one hour before going to bed this evening. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1043%2C630">
            <meta itemprop="width" content="1043">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="custercountychief.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.custercountychief.com/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html" />
    <style>
                .asset-paging .direction {
                    color: #d2232a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.custercountychief.com\/tncms\/search\/mlt\/?origin=4068fc98-3f62-11ec-b2c4-d3bb7c2a4710&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" class="asset-paging">
                <div id="paging-prev-4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" class="paging-link prev offset"></div>
                <div id="paging-next-4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Set clocks back! Daylight Saving Time ends tonight!
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-06T19:32:00-05:00" class="tnt-date asset-date text-muted">
            Nov 6, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-06T19:32:00-05:00" class="tnt-date asset-date text-muted">Nov 6, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-06T19:41:39-05:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-06T19:32:00-05:00">
    <meta itemprop="datePublished" content="2021-11-06T19:32:00-05:00">
    <meta itemprop="dateModified" content="2021-11-06T14:41:39-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Set%20clocks%20back%21%20Daylight%20Saving%20Time%20ends%20tonight%21&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Set%20clocks%20back%21%20Daylight%20Saving%20Time%20ends%20tonight%21&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f4755e20-3f62-11ec-bb88-e3ea4605d135" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f4755e20-3f62-11ec-bb88-e3ea4605d135" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1853">
            <meta itemprop="height" content="1119">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1200%2C725">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1200%2C725">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=400%2C242"
                    srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=225%2C136 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=400%2C242 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=540%2C326 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=640%2C386 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=750%2C453 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=990%2C598 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1035%2C625 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1200%2C725 1200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1333%2C805 1333w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1476%2C891 1476w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/47/f4755e20-3f62-11ec-bb88-e3ea4605d135/6187200c005d3.image.jpg?resize=1853%2C1119 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1853"
                    height="1119"
                    alt="Daylight Saving Time November 2021"
                    class="img-responsive full tnt-restrict-img-f4755e20-3f62-11ec-bb88-e3ea4605d135 default" />
            </div><style>
                .tnt-restrict-img-f4755e20-3f62-11ec-bb88-e3ea4605d135 {
                    max-width: 1853px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4068fc98-3f62-11ec-b2c4-d3bb7c2a4710">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Set%20clocks%20back%21%20Daylight%20Saving%20Time%20ends%20tonight%21&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Set%20clocks%20back%21%20Daylight%20Saving%20Time%20ends%20tonight%21&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4068fc98-3f62-11ec-b2c4-d3bb7c2a4710-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" class="save-list-4068fc98-3f62-11ec-b2c4-d3bb7c2a4710-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Set%20clocks%20back%21%20Daylight%20Saving%20Time%20ends%20tonight%21&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Set%20clocks%20back%21%20Daylight%20Saving%20Time%20ends%20tonight%21&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4068fc98-3f62-11ec-b2c4-d3bb7c2a4710-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" class="save-list-4068fc98-3f62-11ec-b2c4-d3bb7c2a4710-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Daylight Saving Time ends at 2 a.m. Sunday Nov. 7, 2021 Many computers, phones, tablets, ovens, watches and even some bedside clocks will automatically adjust. For those time pieces that don't auto-adjust, remember to set them back one hour before going to bed this evening.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Set%20clocks%20back%21%20Daylight%20Saving%20Time%20ends%20tonight%21&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Set%20clocks%20back%21%20Daylight%20Saving%20Time%20ends%20tonight%21&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fset-clocks-back-daylight-saving-time-ends-tonight%2Farticle_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4068fc98-3f62-11ec-b2c4-d3bb7c2a4710"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4068fc98-3f62-11ec-b2c4-d3bb7c2a4710-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" class="save-list-4068fc98-3f62-11ec-b2c4-d3bb7c2a4710-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4068fc98-3f62-11ec-b2c4-d3bb7c2a4710" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-810885" class="tncms-block"><section id="block-810885" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810885 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-810885" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-810885" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-812594" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812594" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812594');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-812583" class="tncms-block visible-lg visible-md"><section id="block-812583" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-812583 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/set-clocks-back-daylight-saving-time-ends-tonight/article_4068fc98-3f62-11ec-b2c4-d3bb7c2a4710.html" class="tnt-asset-link">
        

        
            Set clocks back! Daylight Saving Time ends tonight!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/november-the-month-of-gratitude/article_a86799e0-3e7b-11ec-9d25-db4994d635e7.html" class="tnt-asset-link">
        

        
            November, the month of gratitude</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/one-box-in-full-swing/article_b838f508-3e6c-11ec-8ebf-27fcf60fa887.html" class="tnt-asset-link">
        

        
            One Box in full swing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ncga-applauds-new-agreements-to-lift-e-u-tariffs-on-us-corn/article_05294034-3e68-11ec-b8ac-c306292c9c27.html" class="tnt-asset-link">
        

        
            NCGA applauds new agreements to lift E.U. tariffs on US corn</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports-in-the-nov-4-issue/article_2cecd982-3cf1-11ec-955b-0f3ace6e854a.html" class="tnt-asset-link">
        

        
            Sports in the Nov. 4 issue!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stress-awareness-day-nov-3/article_6e495108-3c29-11ec-bcc4-5787add3b315.html" class="tnt-asset-link">
        

        
            Stress Awareness Day Nov. 3</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bbps-bond-election-next-tuesday/article_06b57cb0-3c29-11ec-9af7-435eeb2635cf.html" class="tnt-asset-link">
        

        
            BBPS bond election next Tuesday!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nebraska-joins-coalition-to-halt-vaccine-mandates-for-federal-contract-employees/article_727db2f2-3b28-11ec-b104-f3a80596f2a8.html" class="tnt-asset-link">
        

        
            Nebraska joins coalition to halt vaccine mandates for Federal contract employees</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-810771" class="tncms-block"><section id="block-810771" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-810771 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-810771" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-810771" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-810771" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-810771" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-810771" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/snowfall-possible-sunday-night-into-monday/article_38177306-3906-11ec-8e7d-174cd7cf8e6c.html">Snowfall possible Sunday night into Monday</a></li><li><a href="/news/one-box-in-full-swing/article_b838f508-3e6c-11ec-8ebf-27fcf60fa887.html">One Box in full swing</a></li><li><a href="/news/bbps-bond-election-next-tuesday/article_06b57cb0-3c29-11ec-9af7-435eeb2635cf.html">BBPS bond election next Tuesday!</a></li><li><a href="/news/correction-letter-to-the-editor-in-the-chief/article_bd740dd8-383f-11ec-ada7-8f751aa3822f.html">CORRECTION: Letter to the Editor in the Chief</a></li><li><a href="/news/celebrating-head-start-awareness-month/article_67abb046-2d3f-11ec-bab2-c7154ff415b2.html">Celebrating Head Start Awareness Month</a></li><li><a href="/news/trick-or-treat-around-the-square/article_8fd2e902-390d-11ec-9780-5f6662cbd96d.html">Trick or Treat around the Square!</a></li><li><a href="/news/first-snow-of-the-season/article_aebc80e0-3b1e-11ec-a8ab-77c1d6a4b420.html">First snow of the season!</a></li><li><a href="/news/nebraska-joins-coalition-to-halt-vaccine-mandates-for-federal-contract-employees/article_727db2f2-3b28-11ec-b104-f3a80596f2a8.html">Nebraska joins coalition to halt vaccine mandates for Federal contract employees</a></li><li><a href="/sports/sports-in-the-nov-4-issue/article_2cecd982-3cf1-11ec-955b-0f3ace6e854a.html">Sports in the Nov. 4 issue!</a></li><li><a href="/news/agreement-on-nuisance-property-unsigned/article_1ba1a7ce-3757-11ec-bdeb-bf759bd13cf8.html">Agreement on nuisance property unsigned</a></li></ul></div>
        
        
            <div id="images-810771" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wind-football-fence-broken-bow-oct-28-2021/image_ef8cb944-383c-11ec-aee3-1f07a65bd7f4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wind football fence Broken Bow Oct 28 2021"
                            class="img-responsive lazyload full default"
                            width="1044"
                            height="1044"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f8/ef8cb944-383c-11ec-aee3-1f07a65bd7f4/617b2228412a0.image.jpg?crop=1044%2C1044%2C471%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f8/ef8cb944-383c-11ec-aee3-1f07a65bd7f4/617b2228412a0.image.jpg?crop=1044%2C1044%2C471%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f8/ef8cb944-383c-11ec-aee3-1f07a65bd7f4/617b2228412a0.image.jpg?crop=1044%2C1044%2C471%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f8/ef8cb944-383c-11ec-aee3-1f07a65bd7f4/617b2228412a0.image.jpg?crop=1044%2C1044%2C471%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f8/ef8cb944-383c-11ec-aee3-1f07a65bd7f4/617b2228412a0.image.jpg?crop=1044%2C1044%2C471%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f8/ef8cb944-383c-11ec-aee3-1f07a65bd7f4/617b2228412a0.image.jpg?crop=1044%2C1044%2C471%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f8/ef8cb944-383c-11ec-aee3-1f07a65bd7f4/617b2228412a0.image.jpg?crop=1044%2C1044%2C471%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f8/ef8cb944-383c-11ec-aee3-1f07a65bd7f4/617b2228412a0.image.jpg?crop=1044%2C1044%2C471%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f8/ef8cb944-383c-11ec-aee3-1f07a65bd7f4/617b2228412a0.image.jpg?crop=1044%2C1044%2C471%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f8/ef8cb944-383c-11ec-aee3-1f07a65bd7f4/617b2228412a0.image.jpg?crop=1044%2C1044%2C471%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f8/ef8cb944-383c-11ec-aee3-1f07a65bd7f4/617b2228412a0.image.jpg?crop=1044%2C1044%2C471%2C0&resize=1044%2C1044&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/brianna-quinn/image_dd027d8c-2dd7-11ec-b880-43a45d808b31.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brianna Quinn"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/d0/dd027d8c-2dd7-11ec-b880-43a45d808b31/6169b11914245.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/d0/dd027d8c-2dd7-11ec-b880-43a45d808b31/6169b11914245.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/d0/dd027d8c-2dd7-11ec-b880-43a45d808b31/6169b11914245.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/d0/dd027d8c-2dd7-11ec-b880-43a45d808b31/6169b11914245.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/d0/dd027d8c-2dd7-11ec-b880-43a45d808b31/6169b11914245.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/d0/dd027d8c-2dd7-11ec-b880-43a45d808b31/6169b11914245.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/d0/dd027d8c-2dd7-11ec-b880-43a45d808b31/6169b11914245.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/d0/dd027d8c-2dd7-11ec-b880-43a45d808b31/6169b11914245.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/d0/dd027d8c-2dd7-11ec-b880-43a45d808b31/6169b11914245.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/d0/dd027d8c-2dd7-11ec-b880-43a45d808b31/6169b11914245.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/d0/dd027d8c-2dd7-11ec-b880-43a45d808b31/6169b11914245.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trick-or-treat-2021-8490-jpg/image_ef6f7eac-390d-11ec-95b7-43506715a862.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trick or Treat 2021_8490.jpg"
                            class="img-responsive lazyload full default"
                            width="666"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f6/ef6f7eac-390d-11ec-95b7-43506715a862/617c804795779.image.jpg?crop=666%2C666%2C166%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f6/ef6f7eac-390d-11ec-95b7-43506715a862/617c804795779.image.jpg?crop=666%2C666%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f6/ef6f7eac-390d-11ec-95b7-43506715a862/617c804795779.image.jpg?crop=666%2C666%2C166%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f6/ef6f7eac-390d-11ec-95b7-43506715a862/617c804795779.image.jpg?crop=666%2C666%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f6/ef6f7eac-390d-11ec-95b7-43506715a862/617c804795779.image.jpg?crop=666%2C666%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f6/ef6f7eac-390d-11ec-95b7-43506715a862/617c804795779.image.jpg?crop=666%2C666%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f6/ef6f7eac-390d-11ec-95b7-43506715a862/617c804795779.image.jpg?crop=666%2C666%2C166%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/f6/ef6f7eac-390d-11ec-95b7-43506715a862/617c804795779.image.jpg?crop=666%2C666%2C166%2C0&resize=666%2C666&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports-nov-4-2021/image_5f4dff64-3cf1-11ec-b0aa-af847eea3fe8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sports Nov 4 2021"
                            class="img-responsive lazyload full default"
                            width="1219"
                            height="1219"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/5/f4/5f4dff64-3cf1-11ec-b0aa-af847eea3fe8/61830669b30c8.image.jpg?crop=1219%2C1219%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/5/f4/5f4dff64-3cf1-11ec-b0aa-af847eea3fe8/61830669b30c8.image.jpg?crop=1219%2C1219%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/5/f4/5f4dff64-3cf1-11ec-b0aa-af847eea3fe8/61830669b30c8.image.jpg?crop=1219%2C1219%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/5/f4/5f4dff64-3cf1-11ec-b0aa-af847eea3fe8/61830669b30c8.image.jpg?crop=1219%2C1219%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/5/f4/5f4dff64-3cf1-11ec-b0aa-af847eea3fe8/61830669b30c8.image.jpg?crop=1219%2C1219%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/5/f4/5f4dff64-3cf1-11ec-b0aa-af847eea3fe8/61830669b30c8.image.jpg?crop=1219%2C1219%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/5/f4/5f4dff64-3cf1-11ec-b0aa-af847eea3fe8/61830669b30c8.image.jpg?crop=1219%2C1219%2C240%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/5/f4/5f4dff64-3cf1-11ec-b0aa-af847eea3fe8/61830669b30c8.image.jpg?crop=1219%2C1219%2C240%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/5/f4/5f4dff64-3cf1-11ec-b0aa-af847eea3fe8/61830669b30c8.image.jpg?crop=1219%2C1219%2C240%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/5/f4/5f4dff64-3cf1-11ec-b0aa-af847eea3fe8/61830669b30c8.image.jpg?crop=1219%2C1219%2C240%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/5/f4/5f4dff64-3cf1-11ec-b0aa-af847eea3fe8/61830669b30c8.image.jpg?crop=1219%2C1219%2C240%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/5/f4/5f4dff64-3cf1-11ec-b0aa-af847eea3fe8/61830669b30c8.image.jpg?crop=1219%2C1219%2C240%2C0&resize=1219%2C1219&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trick-or-treat-2021-8458-jpg/image_f7a2651c-390d-11ec-96a1-43368c506415.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trick or Treat 2021_8458.jpg"
                            class="img-responsive lazyload full default"
                            width="666"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/7a/f7a2651c-390d-11ec-96a1-43368c506415/617c805559514.image.jpg?crop=666%2C666%2C166%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/7a/f7a2651c-390d-11ec-96a1-43368c506415/617c805559514.image.jpg?crop=666%2C666%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/7a/f7a2651c-390d-11ec-96a1-43368c506415/617c805559514.image.jpg?crop=666%2C666%2C166%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/7a/f7a2651c-390d-11ec-96a1-43368c506415/617c805559514.image.jpg?crop=666%2C666%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/7a/f7a2651c-390d-11ec-96a1-43368c506415/617c805559514.image.jpg?crop=666%2C666%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/7a/f7a2651c-390d-11ec-96a1-43368c506415/617c805559514.image.jpg?crop=666%2C666%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/7a/f7a2651c-390d-11ec-96a1-43368c506415/617c805559514.image.jpg?crop=666%2C666%2C166%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/7a/f7a2651c-390d-11ec-96a1-43368c506415/617c805559514.image.jpg?crop=666%2C666%2C166%2C0&resize=666%2C666&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/letter-to-the-editor-carl-french-oct-28-2021/image_b5a7c3c8-3840-11ec-b0d3-a725957ddc11.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Letter to the Editor Carl French Oct 28 2021"
                            class="img-responsive lazyload full default"
                            width="1286"
                            height="1286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/5a/b5a7c3c8-3840-11ec-b0d3-a725957ddc11/617b28558377e.image.jpg?crop=1286%2C1286%2C162%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/5a/b5a7c3c8-3840-11ec-b0d3-a725957ddc11/617b28558377e.image.jpg?crop=1286%2C1286%2C162%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/5a/b5a7c3c8-3840-11ec-b0d3-a725957ddc11/617b28558377e.image.jpg?crop=1286%2C1286%2C162%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/5a/b5a7c3c8-3840-11ec-b0d3-a725957ddc11/617b28558377e.image.jpg?crop=1286%2C1286%2C162%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/5a/b5a7c3c8-3840-11ec-b0d3-a725957ddc11/617b28558377e.image.jpg?crop=1286%2C1286%2C162%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/5a/b5a7c3c8-3840-11ec-b0d3-a725957ddc11/617b28558377e.image.jpg?crop=1286%2C1286%2C162%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/5a/b5a7c3c8-3840-11ec-b0d3-a725957ddc11/617b28558377e.image.jpg?crop=1286%2C1286%2C162%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/5a/b5a7c3c8-3840-11ec-b0d3-a725957ddc11/617b28558377e.image.jpg?crop=1286%2C1286%2C162%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/5a/b5a7c3c8-3840-11ec-b0d3-a725957ddc11/617b28558377e.image.jpg?crop=1286%2C1286%2C162%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/5a/b5a7c3c8-3840-11ec-b0d3-a725957ddc11/617b28558377e.image.jpg?crop=1286%2C1286%2C162%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/5a/b5a7c3c8-3840-11ec-b0d3-a725957ddc11/617b28558377e.image.jpg?crop=1286%2C1286%2C162%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/5a/b5a7c3c8-3840-11ec-b0d3-a725957ddc11/617b28558377e.image.jpg?crop=1286%2C1286%2C162%2C0&resize=1286%2C1286&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-810771" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-810771" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-956005" class="tncms-block"><section id="block-956005" class="block emphasis-h3   " ><div id="evvnt-calendar-956005"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_956005();"></script></section></div><div id="tncms-block-812598" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812598" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812598');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-810799" class="tncms-block"></div><div id="tncms-block-810750" class="tncms-block"><section id="block-810750" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810750 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/ansley-public-school/pdfdisplayad_d784a362-2c4c-11ec-ac18-2b2d02d4f1f1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Ansley Public School"><span class="title">Ansley Public School</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ansley Public School"
                            class="img-responsive lazyload full default"
                            width="664"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/d/78/d784a362-2c4c-11ec-ac18-2b2d02d4f1f1/61671a5d1d899.preview.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/d/78/d784a362-2c4c-11ec-ac18-2b2d02d4f1f1/61671a5d1d899.preview.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/d/78/d784a362-2c4c-11ec-ac18-2b2d02d4f1f1/61671a5d1d899.preview.jpg?resize=225%2C136 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/d/78/d784a362-2c4c-11ec-ac18-2b2d02d4f1f1/61671a5d1d899.preview.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/d/78/d784a362-2c4c-11ec-ac18-2b2d02d4f1f1/61671a5d1d899.preview.jpg?resize=400%2C241 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/d/78/d784a362-2c4c-11ec-ac18-2b2d02d4f1f1/61671a5d1d899.preview.jpg?resize=540%2C325 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/d/78/d784a362-2c4c-11ec-ac18-2b2d02d4f1f1/61671a5d1d899.preview.jpg?resize=640%2C386 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/d/78/d784a362-2c4c-11ec-ac18-2b2d02d4f1f1/61671a5d1d899.preview.jpg?resize=664%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/jmmmmc/pdfdisplayad_73597e4e-11b7-11ec-9060-6f76bb634bf5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="JMMMMC"><span class="title">JMMMMC</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JMMMMC"
                            class="img-responsive lazyload full default"
                            width="1008"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/35/73597e4e-11b7-11ec-9060-6f76bb634bf5/613a80cff37b5.preview.jpg?resize=150%2C179 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/35/73597e4e-11b7-11ec-9060-6f76bb634bf5/613a80cff37b5.preview.jpg?resize=200%2C238 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/35/73597e4e-11b7-11ec-9060-6f76bb634bf5/613a80cff37b5.preview.jpg?resize=225%2C268 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/35/73597e4e-11b7-11ec-9060-6f76bb634bf5/613a80cff37b5.preview.jpg?resize=300%2C357 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/35/73597e4e-11b7-11ec-9060-6f76bb634bf5/613a80cff37b5.preview.jpg?resize=400%2C476 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/35/73597e4e-11b7-11ec-9060-6f76bb634bf5/613a80cff37b5.preview.jpg?resize=540%2C643 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/35/73597e4e-11b7-11ec-9060-6f76bb634bf5/613a80cff37b5.preview.jpg?resize=640%2C762 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/35/73597e4e-11b7-11ec-9060-6f76bb634bf5/613a80cff37b5.preview.jpg?resize=750%2C893 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/35/73597e4e-11b7-11ec-9060-6f76bb634bf5/613a80cff37b5.preview.jpg?resize=990%2C1179 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/35/73597e4e-11b7-11ec-9060-6f76bb634bf5/613a80cff37b5.preview.jpg?resize=1008%2C1200 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/callaway-district-hospital/pdfdisplayad_c7e6348e-11b7-11ec-9118-afd932bee75e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Callaway District Hospital"><span class="title">Callaway District Hospital</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Callaway District Hospital"
                            class="img-responsive lazyload full default"
                            width="664"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/7e/c7e6348e-11b7-11ec-9118-afd932bee75e/613a815dbb5ca.preview.jpg?resize=150%2C181 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/7e/c7e6348e-11b7-11ec-9118-afd932bee75e/613a815dbb5ca.preview.jpg?resize=200%2C241 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/7e/c7e6348e-11b7-11ec-9118-afd932bee75e/613a815dbb5ca.preview.jpg?resize=225%2C271 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/7e/c7e6348e-11b7-11ec-9118-afd932bee75e/613a815dbb5ca.preview.jpg?resize=300%2C361 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/7e/c7e6348e-11b7-11ec-9118-afd932bee75e/613a815dbb5ca.preview.jpg?resize=400%2C482 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/7e/c7e6348e-11b7-11ec-9118-afd932bee75e/613a815dbb5ca.preview.jpg?resize=540%2C651 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/7e/c7e6348e-11b7-11ec-9118-afd932bee75e/613a815dbb5ca.preview.jpg?resize=640%2C771 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/7e/c7e6348e-11b7-11ec-9118-afd932bee75e/613a815dbb5ca.preview.jpg?resize=664%2C800 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/nebraska-department-of-transportation/pdfdisplayad_a50f3140-3818-11ec-ae79-437b3d2e5157.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Nebraska Department of Transportation"><span class="title">Nebraska Department of Transportation</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nebraska Department of Transportation"
                            class="img-responsive lazyload full default"
                            width="664"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/a/50/a50f3140-3818-11ec-ae79-437b3d2e5157/617ae4c06a073.preview.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/a/50/a50f3140-3818-11ec-ae79-437b3d2e5157/617ae4c06a073.preview.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/a/50/a50f3140-3818-11ec-ae79-437b3d2e5157/617ae4c06a073.preview.jpg?resize=225%2C136 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/a/50/a50f3140-3818-11ec-ae79-437b3d2e5157/617ae4c06a073.preview.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/a/50/a50f3140-3818-11ec-ae79-437b3d2e5157/617ae4c06a073.preview.jpg?resize=400%2C241 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/a/50/a50f3140-3818-11ec-ae79-437b3d2e5157/617ae4c06a073.preview.jpg?resize=540%2C325 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/a/50/a50f3140-3818-11ec-ae79-437b3d2e5157/617ae4c06a073.preview.jpg?resize=640%2C386 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/a/50/a50f3140-3818-11ec-ae79-437b3d2e5157/617ae4c06a073.preview.jpg?resize=664%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/adams-land-cattle/pdfdisplayad_18b7894c-3e60-11ec-adf8-4390e255972c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Adams Land & Cattle"><span class="title">Adams Land & Cattle</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Adams Land &amp; Cattle"
                            class="img-responsive lazyload full default"
                            width="1009"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/8b/18b7894c-3e60-11ec-adf8-4390e255972c/61856d9be8922.preview.jpg?resize=150%2C149 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/8b/18b7894c-3e60-11ec-adf8-4390e255972c/61856d9be8922.preview.jpg?resize=200%2C198 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/8b/18b7894c-3e60-11ec-adf8-4390e255972c/61856d9be8922.preview.jpg?resize=225%2C223 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/8b/18b7894c-3e60-11ec-adf8-4390e255972c/61856d9be8922.preview.jpg?resize=300%2C297 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/8b/18b7894c-3e60-11ec-adf8-4390e255972c/61856d9be8922.preview.jpg?resize=400%2C396 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/8b/18b7894c-3e60-11ec-adf8-4390e255972c/61856d9be8922.preview.jpg?resize=540%2C535 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/8b/18b7894c-3e60-11ec-adf8-4390e255972c/61856d9be8922.preview.jpg?resize=640%2C634 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/8b/18b7894c-3e60-11ec-adf8-4390e255972c/61856d9be8922.preview.jpg?resize=750%2C743 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/8b/18b7894c-3e60-11ec-adf8-4390e255972c/61856d9be8922.preview.jpg?resize=990%2C981 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/8b/18b7894c-3e60-11ec-adf8-4390e255972c/61856d9be8922.preview.jpg?resize=1009%2C1000 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-810750" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-810802" class="tncms-block"><section id="block-810802" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-810802 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-810762" class="tncms-block"><section id="block-810762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-810762 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CUSTERCOUNTYCHIEF&amp;publisher_url:custercountychief.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-810807" class="tncms-block padding-bottom"><div id="site-logo-810807" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="630"
            height="126"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-810804" class="tncms-block"><section id="block-810804" class="block emphasis-h4   " ><address>
    <strong>custercountychief.com</strong><br>
    305 South 10th Avenue<br>
    Broken Bow, NE 68822
    <br>
    
        <strong>Phone:</strong> 308-872-2471<br>
        <strong>Email:</strong> <a href="mailto:publisher@custercountychief.com">publisher@custercountychief.com</a><br>
    
</address></section></div><div id="tncms-block-810812" class="tncms-block padding-bottom"><div class="follow-links-810812 default">
    
    <section id="block-810812" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-810812 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CusterCountyChief/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/custercochief" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.custercountychief.com",
  "sameAs" : ["https://www.facebook.com/CusterCountyChief/","https://twitter.com/custercochief","https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-810766" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-810766"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Custer County Chief</a>, 305 South 10th Avenue Broken Bow, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4068fc98-3f62-11ec-b2c4-d3bb7c2a4710")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_810815').click(function(e){
                                        $('#weather-810815 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956005() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "custercountychief.com",
            discovery: {
                element: "#evvnt-calendar-956005",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Custer County Chief",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>