
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.custercountychief.com/content/tncms/live/" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="This column by Mona Weatherly was originally published in the July 29, 2021 issue of the Custer County Chief." />
<meta name="author" content="Mona Weatherly, Managing Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.custercountychief.com/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=884%2C630" />
<meta property="og:image:width" content="884" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="What's on your mind?" />
<meta property="og:description" content="This column by Mona Weatherly was originally published in the July 29, 2021 issue of the Custer County Chief." />
<meta property="og:site_name" content="Custer County Chief" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/CusterCountyChief/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://www.facebook.com/CusterCountyChief/" />
<meta name="twitter:image:alt" content="Writing typewriter pen paper computer keyboard newspaper" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mona Weatherly, Managing Editor","keywords":"['']","flags":"['featured']","start_hour":"07","presentation":null,"id":"c8448266-f086-11eb-835a-9fe70b18fb37","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":294},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-49"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4177,3228,3227", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BrokenBowBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-812593'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-812593').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/custercountychief.com//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/custercountychief.com//news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/custercountychief.com//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BrokenBowBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-812594'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-812594').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BrokenBowMiniBanner';
            
                gptAdSlots['ad-812598'] = googletag.defineSlot(adUnit, [300,100], 'ad-812598').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"810750"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>What's on your mind? | News | custercountychief.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d2232a; } .fixed-nav #main-navigation { background-color: #d2232a !important; } #site-top-nav-container, #site-top-nav { background-color: #d2232a; } #site-footer-container, #site-footer { background-color: #d2232a; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d2232a; }#site-header-container{ border-bottom: 3px solid #d2232a; }#site-footer-container{ border-top: 3px solid #d2232a; } .tnt-bg-accent { background-color: #d2232a; } a .tnt-caret-down { color: #d2232a; } .block-title .block-title-inner { border-color: #d2232a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d2232a; } .form-control:focus { border-bottom-color: #d2232a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.custercountychief.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/33928fc8-ca81-11e9-9317-9bd5f881e3f8.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="What's on your mind? | News | custercountychief.com" href="http://www.custercountychief.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.custercountychief.com/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
    // $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a>.</p><p>By submitting this form, you agree to our <a href='/site/terms.html'>Terms of Use</a> and <a href='/site/terms.html'>Privacy Policy</a>.</p>");  
    $('#site-search-810809-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
    $('.overwrite-rate .subscription-service-digital .service-price-text').html('$1.​00 for this week’s paper');
    
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/09/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-c8448266-f086-11eb-835a-9fe70b18fb37  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.custercountychief.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Mona+Weatherly%2C+Managing+Editor&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27featured%27%5D&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=c8448266-f086-11eb-835a-9fe70b18fb37&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=294&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-49&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.custercountychief.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.custercountychief.com%252Fnews%252Fwhats-on-your-mind%252Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="6" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html">log in</a> or <a class="alert-link" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.custercountychief.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.custercountychief.com%252Fnews%252Fwhats-on-your-mind%252Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.custercountychief.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.custercountychief.com%252Fnews%252Fwhats-on-your-mind%252Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.custercountychief.com/content/tncms/live/" data-endpoint="https://www.custercountychief.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4177);
                
                bloxServiceIDs.push(3228);
                
                bloxServiceIDs.push(3227);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.custercountychief.com/tncms/admin/editorial-asset/?edit=c8448266-f086-11eb-835a-9fe70b18fb37"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-810814" class="tncms-block hidden-md hidden-lg"><div id="user-controls-810814" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.custercountychief.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-810814').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.custercountychief.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-810814').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.custercountychief.com/users/logout/" id="user-logout-form-810814"><input type="hidden" name="referer_url" value="https://www.custercountychief.com/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CUSTERCOUNTYCHIEF&amp;publisher_url:custercountychief.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://custercountychief.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://custercountychief.com/bestof"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-2020">Best of 2020</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-span-id-nav-subscribe-class-btn-btn-warning-subscribespan"><span id="nav-subscribe" class="btn btn-warning">Subscribe</span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://custercountychief.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-810813" class="tncms-block"><div id="user-controls-810813" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.custercountychief.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-810813').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.custercountychief.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-810813').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.custercountychief.com/users/logout/" id="user-logout-form-810813"><input type="hidden" name="referer_url" value="https://www.custercountychief.com/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-810811" class="tncms-block"><div class="follow-links-810811 pull-right">
    
    <section id="block-810811" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CusterCountyChief/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/custercochief" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.custercountychief.com",
  "sameAs" : ["https://www.facebook.com/CusterCountyChief/","https://twitter.com/custercochief","https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-810815" class="tncms-block"><div id="weather-810815" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68822" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">83&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68822"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_810815" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Broken Bow, NE
                                
                                 <small>(68822)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 83F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 59F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 2, 2021 @ 3:09 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68822"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-810770" class="tncms-block"><div id="site-logo-810770" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg 750w"
            sizes="(min-width: 1200px) 802px, calc(70vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="690"
            height="85"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-810809" class="tncms-block"><section id="block-810809" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-810809" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-810809" aria-labelledby="site-search-button-810809" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-810809-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-810809-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-810809-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-810809').submit();
        return false;
    });

    $('#site-search-810809').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-810809 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-810809 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-810809-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-810806" class="tncms-block"><div id="site-logo-810806" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="473"
            height="77"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-span-id-nav-subscribe-class-btn-btn-warning-subscribespan"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label"><span id="nav-subscribe" class="btn btn-warning">Subscribe</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CUSTERCOUNTYCHIEF&amp;publisher_url:custercountychief.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://custercountychief.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-2020"  href="https://custercountychief.com/bestof"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best of 2020</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #d2232a">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20on%20your%20mind%3F&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/c8448266-f086-11eb-835a-9fe70b18fb37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20What%27s%20on%20your%20mind%3F&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-812593" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812593" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812593');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-309db9c2-f087-11eb-a19f-d371e026f7eb" class="modal fullscreen in modal-image image-default modal-309db9c2-f087-11eb-a19f-d371e026f7eb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=400%2C285"
                    srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=225%2C160 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=400%2C285 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=540%2C385 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=640%2C456 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=750%2C534 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=990%2C705 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=1035%2C738 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=1200%2C855 1200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=1333%2C950 1333w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=1476%2C1052 1476w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=1705%2C1215 2008w"
                    sizes="100vw"
                    
                    width="1705"
                    height="1215"
                    alt="Writing typewriter pen paper computer keyboard newspaper"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-309db9c2-f087-11eb-a19f-d371e026f7eb" data-target=".caption-inner-modal-image-309db9c2-f087-11eb-a19f-d371e026f7eb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-309db9c2-f087-11eb-a19f-d371e026f7eb collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fwriting-typewriter-pen-paper-computer-keyboard-newspaper%2Fimage_309db9c2-f087-11eb-a19f-d371e026f7eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/writing-typewriter-pen-paper-computer-keyboard-newspaper/image_309db9c2-f087-11eb-a19f-d371e026f7eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"309db9c2-f087-11eb-a19f-d371e026f7eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Writing%20typewriter%20pen%20paper%20computer%20keyboard%20newspaper&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fwriting-typewriter-pen-paper-computer-keyboard-newspaper%2Fimage_309db9c2-f087-11eb-a19f-d371e026f7eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/writing-typewriter-pen-paper-computer-keyboard-newspaper/image_309db9c2-f087-11eb-a19f-d371e026f7eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"309db9c2-f087-11eb-a19f-d371e026f7eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/writing-typewriter-pen-paper-computer-keyboard-newspaper/image_309db9c2-f087-11eb-a19f-d371e026f7eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/writing-typewriter-pen-paper-computer-keyboard-newspaper/image_309db9c2-f087-11eb-a19f-d371e026f7eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"309db9c2-f087-11eb-a19f-d371e026f7eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/309db9c2-f087-11eb-a19f-d371e026f7eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"309db9c2-f087-11eb-a19f-d371e026f7eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Writing%20typewriter%20pen%20paper%20computer%20keyboard%20newspaper&body=https%3A%2F%2Fwww.custercountychief.com%2Fwriting-typewriter-pen-paper-computer-keyboard-newspaper%2Fimage_309db9c2-f087-11eb-a19f-d371e026f7eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"309db9c2-f087-11eb-a19f-d371e026f7eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/writing-typewriter-pen-paper-computer-keyboard-newspaper/image_309db9c2-f087-11eb-a19f-d371e026f7eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"309db9c2-f087-11eb-a19f-d371e026f7eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-309db9c2-f087-11eb-a19f-d371e026f7eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="309db9c2-f087-11eb-a19f-d371e026f7eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="309db9c2-f087-11eb-a19f-d371e026f7eb" class="save-list-309db9c2-f087-11eb-a19f-d371e026f7eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="309db9c2-f087-11eb-a19f-d371e026f7eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-309db9c2-f087-11eb-a19f-d371e026f7eb img { max-height: 1215px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c8448266-f086-11eb-835a-9fe70b18fb37" class="asset article-default"  data-url="https://www.custercountychief.com/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="This column by Mona Weatherly was originally published in the July 29, 2021 issue of the Custer County Chief. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=884%2C630">
            <meta itemprop="width" content="884">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="custercountychief.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.custercountychief.com/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html" />
    <style>
                .asset-paging .direction {
                    color: #d2232a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.custercountychief.com\/tncms\/search\/mlt\/?origin=c8448266-f086-11eb-835a-9fe70b18fb37&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c8448266-f086-11eb-835a-9fe70b18fb37" class="asset-paging">
                <div id="paging-prev-c8448266-f086-11eb-835a-9fe70b18fb37" class="paging-link prev offset"></div>
                <div id="paging-next-c8448266-f086-11eb-835a-9fe70b18fb37" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            What's on your mind?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Mona Weatherly, Managing Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-01T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 1, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-01T07:00:00-05:00" class="tnt-date asset-date text-muted">Aug 1, 2021</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-01T07:00:00-05:00">
    <meta itemprop="datePublished" content="2021-08-01T07:00:00-05:00">
    <meta itemprop="dateModified" content="2021-08-01T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20on%20your%20mind%3F&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/c8448266-f086-11eb-835a-9fe70b18fb37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20What%27s%20on%20your%20mind%3F&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-309db9c2-f087-11eb-a19f-d371e026f7eb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-309db9c2-f087-11eb-a19f-d371e026f7eb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1705">
            <meta itemprop="height" content="1215">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=1200%2C855">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=1200%2C855">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=400%2C285"
                    srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=225%2C160 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=400%2C285 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=540%2C385 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=640%2C456 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=750%2C534 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=990%2C705 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=1035%2C738 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=1200%2C855 1200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=1333%2C950 1333w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=1476%2C1052 1476w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?resize=1705%2C1215 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1705"
                    height="1215"
                    alt="Writing typewriter pen paper computer keyboard newspaper"
                    class="img-responsive full tnt-restrict-img-309db9c2-f087-11eb-a19f-d371e026f7eb default" />
            </div><style>
                .tnt-restrict-img-309db9c2-f087-11eb-a19f-d371e026f7eb {
                    max-width: 1705px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c8448266-f086-11eb-835a-9fe70b18fb37">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20on%20your%20mind%3F&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/c8448266-f086-11eb-835a-9fe70b18fb37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20What%27s%20on%20your%20mind%3F&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c8448266-f086-11eb-835a-9fe70b18fb37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c8448266-f086-11eb-835a-9fe70b18fb37" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c8448266-f086-11eb-835a-9fe70b18fb37" class="save-list-c8448266-f086-11eb-835a-9fe70b18fb37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8448266-f086-11eb-835a-9fe70b18fb37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20on%20your%20mind%3F&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/c8448266-f086-11eb-835a-9fe70b18fb37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20What%27s%20on%20your%20mind%3F&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c8448266-f086-11eb-835a-9fe70b18fb37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c8448266-f086-11eb-835a-9fe70b18fb37" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c8448266-f086-11eb-835a-9fe70b18fb37" class="save-list-c8448266-f086-11eb-835a-9fe70b18fb37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8448266-f086-11eb-835a-9fe70b18fb37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><em>This column by Mona Weatherly was originally published in the July 29, 2021 issue of the Custer County Chief.</em></p></div><div class="subscriber-preview"><p>What is your opinion about the new proposed health education standards for Nebraska?</p></div><div class="subscriber-only"><p>What’s your opinion on the pandemic - is it over  or just getting revved up again?</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Should bonuses go to workers who stayed on the job during the pandemic instead of new hires?</p></div><div class="subscriber-only"><p>What do you think of climate change?</p></div><div class="subscriber-only"><p>What do you think of Executive Order 14008, aka 30x30?</p></div><div class="subscriber-only"><p>Does Broken Bow need a new school?</p></div><div class="subscriber-only"><p>Do you agree with teaching Critical Race Theory?</p></div><div class="subscriber-only"><p>These are only a handful of topics that cross my mind when I need a topic for a column. With limited space today, I ask you, dear reader, “What do you think?” Review the Letter to the Editor policy below and send us a letter. If you say, “No thanks. I post to Facebook,” I say to you, “Who reads your Facebook page? Family? Friends?” Reach beyond your normal group. I’ll be tackling some of these topics in the near future and I invite you to be part of the discussion. Thanks!</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>Letter to the Editor Policy</strong></p></div><div class="subscriber-only"><p>The <em>Custer County Chief</em> welcomes Letters to the Editor on current issues and news. Letters to the Editor are not to be used to promote regular business.</p></div><div class="subscriber-only"><p>Email letters to <em><a href="mailto:chiefnews@custercountychief.com">chiefnews@custercountychief.com</a></em> or send them to Custer County Chief, Attn: Letter to the Editor, PO Box 190, Broken Bow, NE 68822.</p></div><div class="subscriber-only"><ul><li>Letters must be received by Monday noon to be considered for Thursday publication.</li><li>Letters must include your full name, physical address, town and state. Only name and town are printed in the paper.</li><li>Maximum word length is 300.</li></ul></div><div class="subscriber-only"><p>We reserve the right to edit letters for length and clarity, to publish longer letters to preserve the intent of the writing and to not publish letters received.</p></div><div class="subscriber-only"><p><em>Digital subscribers, click e-Edition in the top menu to read the latest issue which is uploaded by 5 p.m. each Wednesday. </em></p></div><div class="subscriber-only"><p><em>Print subscribers, add digital access at no additional cost. Call 308-872-2471 with your email address. </em></p></div><div class="subscriber-only"><p><em>Subscribe to either print or digital. Click Subscribe on the top menu.</em></p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20on%20your%20mind%3F&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/c8448266-f086-11eb-835a-9fe70b18fb37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20What%27s%20on%20your%20mind%3F&body=https%3A%2F%2Fwww.custercountychief.com%2Fnews%2Fwhats-on-your-mind%2Farticle_c8448266-f086-11eb-835a-9fe70b18fb37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8448266-f086-11eb-835a-9fe70b18fb37"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c8448266-f086-11eb-835a-9fe70b18fb37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c8448266-f086-11eb-835a-9fe70b18fb37" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c8448266-f086-11eb-835a-9fe70b18fb37" class="save-list-c8448266-f086-11eb-835a-9fe70b18fb37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8448266-f086-11eb-835a-9fe70b18fb37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-810885" class="tncms-block"><section id="block-810885" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810885 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-810885" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-810885" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-812594" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812594" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812594');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-812583" class="tncms-block visible-lg visible-md"><section id="block-812583" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-812583 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/schedule-2021-custer-county-fair-tuesday-aug-3/article_5a9efd10-efdf-11eb-b381-3374459e7f2d.html" class="tnt-asset-link">
        

        
            SCHEDULE: 2021 Custer County Fair, Tuesday, Aug. 3</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/representatives-reintroduce-legislation-for-telehealth-in-nursing-facilities/article_1ecc6e50-f39d-11eb-878a-171db1c29aaf.html" class="tnt-asset-link">
        

        
            Representatives reintroduce legislation for telehealth in nursing facilities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/schedule-2021-custer-county-fair-monday-aug-2/article_dbcd806c-efdc-11eb-83dd-1f27d1cfe8f0.html" class="tnt-asset-link">
        

        
            SCHEDULE: 2021 Custer County Fair, Monday, Aug. 2</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/buy-local-food-during-national-farmers-market-week/article_433abf64-f0a8-11eb-97f5-cbf2e5504e24.html" class="tnt-asset-link">
        

        
            Buy local food during National Farmers Market Week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/whats-on-your-mind/article_c8448266-f086-11eb-835a-9fe70b18fb37.html" class="tnt-asset-link">
        

        
            What's on your mind?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/schedule-2021-custer-county-fair-sunday-aug-1/article_54b59e68-efda-11eb-80a2-4f235fe26b8d.html" class="tnt-asset-link">
        

        
            SCHEDULE: 2021 Custer County Fair, Sunday, Aug. 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/making-memories-with-scrap-lumber-and-boxes/article_4ef20a4a-f082-11eb-b6fc-bb20aa4477d3.html" class="tnt-asset-link">
        

        
            Making memories with scrap lumber and boxes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/smoke-slight-risk-of-severe-weather/article_475089ac-f176-11eb-b456-efd061c88a39.html" class="tnt-asset-link">
        

        
            Smoke, slight risk of severe weather</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-810771" class="tncms-block"><section id="block-810771" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-810771 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-810771" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-810771" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-810771" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-810771" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-810771" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/wildfire-smoke-impacts-possible-in-nebraska/article_a30d9f18-f0a0-11eb-90d7-aff69c4bd73f.html">Wildfire smoke impacts possible in Nebraska</a></li><li><a href="/news/dhhs-to-issue-final-supplemental-snap-funds-july-8/article_ff58f084-e00a-11eb-9536-a3cf906587f2.html">DHHS to issue final supplemental SNAP funds July 8</a></li><li><a href="/news/liquor-license-approval-addition-part-of-short-city-council-meeting/article_56fd4764-efbe-11eb-9192-0bbeeb0b35f8.html">Liquor license approval, addition part of short city council meeting</a></li><li><a href="/news/update-on-saunders-county-fatality-crash-investigation/article_64a65e56-eb17-11eb-a15b-6727409b3604.html">Update on Saunders County fatality crash investigation</a></li><li><a href="/news/schedule-2021-custer-county-fair-friday-july-30/article_70f4bb26-efc7-11eb-abbc-03772cb9d2af.html">SCHEDULE: 2021 Custer County Fair, Friday, July 30</a></li><li><a href="/news/lineman-rodeo-underway-at-fairgrounds/article_39ee8a1c-f15c-11eb-988a-bb42ecd237af.html">Lineman rodeo underway at Fairgrounds</a></li><li><a href="/sports/broken-bow-knocks-off-minden-to-advance-to-b6-area-championship/article_6ff04d16-efb9-11eb-b572-6b14bede623e.html">Broken Bow knocks off Minden to advance to B6 Area Championship</a></li><li><a href="/sports/broken-bow-qualifies-for-class-b-state-tournament/article_17fc0e38-f0ae-11eb-8b82-1fbef183f01a.html">Broken Bow qualifies for Class B State Tournament</a></li><li><a href="/news/city-council-agenda-for-todays-meeting/article_4dd8f5cc-eee0-11eb-b1b3-f3c41c37e169.html">City council agenda for today's meeting</a></li><li><a href="/news/ready-for-the-custer-county-fair/article_65d643fc-efc4-11eb-98b6-c31365266320.html">Ready for the Custer County Fair!</a></li></ul></div>
        
        
            <div id="images-810771" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lindsay-cook-lisa-bell-custer-county-foundation-give-4-custer-county-july-15-2021/image_cb9a7d00-e580-11eb-bc3b-3368821bc928.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lindsay Cook Lisa Bell Custer County Foundation GIVE 4 CUSTER COUNTY July 15 2021"
                            class="img-responsive lazyload full default"
                            width="1140"
                            height="1140"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/b9/cb9a7d00-e580-11eb-bc3b-3368821bc928/60f053c0552e9.image.jpg?crop=1140%2C1140%2C236%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/b9/cb9a7d00-e580-11eb-bc3b-3368821bc928/60f053c0552e9.image.jpg?crop=1140%2C1140%2C236%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/b9/cb9a7d00-e580-11eb-bc3b-3368821bc928/60f053c0552e9.image.jpg?crop=1140%2C1140%2C236%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/b9/cb9a7d00-e580-11eb-bc3b-3368821bc928/60f053c0552e9.image.jpg?crop=1140%2C1140%2C236%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/b9/cb9a7d00-e580-11eb-bc3b-3368821bc928/60f053c0552e9.image.jpg?crop=1140%2C1140%2C236%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/b9/cb9a7d00-e580-11eb-bc3b-3368821bc928/60f053c0552e9.image.jpg?crop=1140%2C1140%2C236%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/b9/cb9a7d00-e580-11eb-bc3b-3368821bc928/60f053c0552e9.image.jpg?crop=1140%2C1140%2C236%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/b9/cb9a7d00-e580-11eb-bc3b-3368821bc928/60f053c0552e9.image.jpg?crop=1140%2C1140%2C236%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/b9/cb9a7d00-e580-11eb-bc3b-3368821bc928/60f053c0552e9.image.jpg?crop=1140%2C1140%2C236%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/b9/cb9a7d00-e580-11eb-bc3b-3368821bc928/60f053c0552e9.image.jpg?crop=1140%2C1140%2C236%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/b9/cb9a7d00-e580-11eb-bc3b-3368821bc928/60f053c0552e9.image.jpg?crop=1140%2C1140%2C236%2C0&resize=1140%2C1140&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/class-b-state-tournament/image_d7fe114c-f0b1-11eb-84c0-4b1ed2138da9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Class B State Tournament"
                            class="img-responsive lazyload full default"
                            width="1252"
                            height="1252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/7f/d7fe114c-f0b1-11eb-84c0-4b1ed2138da9/61031a9521c63.image.jpg?crop=1252%2C1252%2C201%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/7f/d7fe114c-f0b1-11eb-84c0-4b1ed2138da9/61031a9521c63.image.jpg?crop=1252%2C1252%2C201%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/7f/d7fe114c-f0b1-11eb-84c0-4b1ed2138da9/61031a9521c63.image.jpg?crop=1252%2C1252%2C201%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/7f/d7fe114c-f0b1-11eb-84c0-4b1ed2138da9/61031a9521c63.image.jpg?crop=1252%2C1252%2C201%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/7f/d7fe114c-f0b1-11eb-84c0-4b1ed2138da9/61031a9521c63.image.jpg?crop=1252%2C1252%2C201%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/7f/d7fe114c-f0b1-11eb-84c0-4b1ed2138da9/61031a9521c63.image.jpg?crop=1252%2C1252%2C201%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/7f/d7fe114c-f0b1-11eb-84c0-4b1ed2138da9/61031a9521c63.image.jpg?crop=1252%2C1252%2C201%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/7f/d7fe114c-f0b1-11eb-84c0-4b1ed2138da9/61031a9521c63.image.jpg?crop=1252%2C1252%2C201%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/7f/d7fe114c-f0b1-11eb-84c0-4b1ed2138da9/61031a9521c63.image.jpg?crop=1252%2C1252%2C201%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/7f/d7fe114c-f0b1-11eb-84c0-4b1ed2138da9/61031a9521c63.image.jpg?crop=1252%2C1252%2C201%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/7f/d7fe114c-f0b1-11eb-84c0-4b1ed2138da9/61031a9521c63.image.jpg?crop=1252%2C1252%2C201%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/7f/d7fe114c-f0b1-11eb-84c0-4b1ed2138da9/61031a9521c63.image.jpg?crop=1252%2C1252%2C201%2C0&resize=1252%2C1252&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather-one-jpg/image_af01615a-eedf-11eb-bdca-c3e9a9f4ee1b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weather-one.jpg"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/f0/af01615a-eedf-11eb-bdca-c3e9a9f4ee1b/61000bec96c90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/f0/af01615a-eedf-11eb-bdca-c3e9a9f4ee1b/61000bec96c90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/f0/af01615a-eedf-11eb-bdca-c3e9a9f4ee1b/61000bec96c90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/f0/af01615a-eedf-11eb-bdca-c3e9a9f4ee1b/61000bec96c90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/f0/af01615a-eedf-11eb-bdca-c3e9a9f4ee1b/61000bec96c90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/f0/af01615a-eedf-11eb-bdca-c3e9a9f4ee1b/61000bec96c90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/f0/af01615a-eedf-11eb-bdca-c3e9a9f4ee1b/61000bec96c90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/f0/af01615a-eedf-11eb-bdca-c3e9a9f4ee1b/61000bec96c90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/f0/af01615a-eedf-11eb-bdca-c3e9a9f4ee1b/61000bec96c90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/f0/af01615a-eedf-11eb-bdca-c3e9a9f4ee1b/61000bec96c90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/f0/af01615a-eedf-11eb-bdca-c3e9a9f4ee1b/61000bec96c90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nebraska-line-workers-rodeo-2021-july-30-berghorst/image_4cda2194-f15d-11eb-a779-831b96003733.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nebraska Line Workers Rodeo 2021 July 30 Berghorst"
                            class="img-responsive lazyload full default"
                            width="1249"
                            height="1249"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/4/cd/4cda2194-f15d-11eb-a779-831b96003733/610439aad11a7.image.jpg?crop=1249%2C1249%2C0%2C205&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/4/cd/4cda2194-f15d-11eb-a779-831b96003733/610439aad11a7.image.jpg?crop=1249%2C1249%2C0%2C205&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/4/cd/4cda2194-f15d-11eb-a779-831b96003733/610439aad11a7.image.jpg?crop=1249%2C1249%2C0%2C205&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/4/cd/4cda2194-f15d-11eb-a779-831b96003733/610439aad11a7.image.jpg?crop=1249%2C1249%2C0%2C205&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/4/cd/4cda2194-f15d-11eb-a779-831b96003733/610439aad11a7.image.jpg?crop=1249%2C1249%2C0%2C205&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/4/cd/4cda2194-f15d-11eb-a779-831b96003733/610439aad11a7.image.jpg?crop=1249%2C1249%2C0%2C205&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/4/cd/4cda2194-f15d-11eb-a779-831b96003733/610439aad11a7.image.jpg?crop=1249%2C1249%2C0%2C205&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/4/cd/4cda2194-f15d-11eb-a779-831b96003733/610439aad11a7.image.jpg?crop=1249%2C1249%2C0%2C205&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/4/cd/4cda2194-f15d-11eb-a779-831b96003733/610439aad11a7.image.jpg?crop=1249%2C1249%2C0%2C205&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/4/cd/4cda2194-f15d-11eb-a779-831b96003733/610439aad11a7.image.jpg?crop=1249%2C1249%2C0%2C205&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/4/cd/4cda2194-f15d-11eb-a779-831b96003733/610439aad11a7.image.jpg?crop=1249%2C1249%2C0%2C205&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/4/cd/4cda2194-f15d-11eb-a779-831b96003733/610439aad11a7.image.jpg?crop=1249%2C1249%2C0%2C205&resize=1249%2C1249&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/spirit-14-and-unders/image_e84ea04a-ea74-11eb-8014-9fb248ddc3ff.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spirit 14 and Unders"
                            class="img-responsive lazyload full default"
                            width="533"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/84/e84ea04a-ea74-11eb-8014-9fb248ddc3ff/60f8a2f0b54ca.image.jpg?crop=533%2C533%2C176%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/84/e84ea04a-ea74-11eb-8014-9fb248ddc3ff/60f8a2f0b54ca.image.jpg?crop=533%2C533%2C176%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/84/e84ea04a-ea74-11eb-8014-9fb248ddc3ff/60f8a2f0b54ca.image.jpg?crop=533%2C533%2C176%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/84/e84ea04a-ea74-11eb-8014-9fb248ddc3ff/60f8a2f0b54ca.image.jpg?crop=533%2C533%2C176%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/84/e84ea04a-ea74-11eb-8014-9fb248ddc3ff/60f8a2f0b54ca.image.jpg?crop=533%2C533%2C176%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/84/e84ea04a-ea74-11eb-8014-9fb248ddc3ff/60f8a2f0b54ca.image.jpg?crop=533%2C533%2C176%2C0&resize=533%2C533&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/writing-typewriter-pen-paper-computer-keyboard-newspaper/image_309db9c2-f087-11eb-a19f-d371e026f7eb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Writing typewriter pen paper computer keyboard newspaper"
                            class="img-responsive lazyload full default"
                            width="1215"
                            height="1215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?crop=1215%2C1215%2C244%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?crop=1215%2C1215%2C244%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?crop=1215%2C1215%2C244%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?crop=1215%2C1215%2C244%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?crop=1215%2C1215%2C244%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?crop=1215%2C1215%2C244%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?crop=1215%2C1215%2C244%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?crop=1215%2C1215%2C244%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?crop=1215%2C1215%2C244%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?crop=1215%2C1215%2C244%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?crop=1215%2C1215%2C244%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/09/309db9c2-f087-11eb-a19f-d371e026f7eb/6102d294acf7d.image.jpg?crop=1215%2C1215%2C244%2C0&resize=1215%2C1215&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nurse-covid-nebraska-public-media-july-2021/image_dc2bdd66-f0a3-11eb-9d7e-af1449aede11.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nurse COVID Nebraska Public Media July 2021"
                            class="img-responsive lazyload full default"
                            width="358"
                            height="358"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/c2/dc2bdd66-f0a3-11eb-9d7e-af1449aede11/610302d887f43.image.jpg?crop=358%2C358%2C169%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/c2/dc2bdd66-f0a3-11eb-9d7e-af1449aede11/610302d887f43.image.jpg?crop=358%2C358%2C169%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/c2/dc2bdd66-f0a3-11eb-9d7e-af1449aede11/610302d887f43.image.jpg?crop=358%2C358%2C169%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/c2/dc2bdd66-f0a3-11eb-9d7e-af1449aede11/610302d887f43.image.jpg?crop=358%2C358%2C169%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/d/c2/dc2bdd66-f0a3-11eb-9d7e-af1449aede11/610302d887f43.image.jpg?crop=358%2C358%2C169%2C0&resize=358%2C358&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/farmers-market-square-july-29-2021/image_69eacd70-f0a8-11eb-831d-cfecb0ffbe61.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Farmers Market Square July 29 2021"
                            class="img-responsive lazyload full default"
                            width="985"
                            height="985"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/6/9e/69eacd70-f0a8-11eb-831d-cfecb0ffbe61/61030a5f8a0a0.image.jpg?crop=985%2C985%2C560%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/6/9e/69eacd70-f0a8-11eb-831d-cfecb0ffbe61/61030a5f8a0a0.image.jpg?crop=985%2C985%2C560%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/6/9e/69eacd70-f0a8-11eb-831d-cfecb0ffbe61/61030a5f8a0a0.image.jpg?crop=985%2C985%2C560%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/6/9e/69eacd70-f0a8-11eb-831d-cfecb0ffbe61/61030a5f8a0a0.image.jpg?crop=985%2C985%2C560%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/6/9e/69eacd70-f0a8-11eb-831d-cfecb0ffbe61/61030a5f8a0a0.image.jpg?crop=985%2C985%2C560%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/6/9e/69eacd70-f0a8-11eb-831d-cfecb0ffbe61/61030a5f8a0a0.image.jpg?crop=985%2C985%2C560%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/6/9e/69eacd70-f0a8-11eb-831d-cfecb0ffbe61/61030a5f8a0a0.image.jpg?crop=985%2C985%2C560%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/6/9e/69eacd70-f0a8-11eb-831d-cfecb0ffbe61/61030a5f8a0a0.image.jpg?crop=985%2C985%2C560%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/6/9e/69eacd70-f0a8-11eb-831d-cfecb0ffbe61/61030a5f8a0a0.image.jpg?crop=985%2C985%2C560%2C0&resize=985%2C985&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/crazy-days-2021-geared4sports-gavin-wright/image_c3bd0ffe-e034-11eb-888f-8798071cdb66.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crazy Days 2021 Geared4Sports Gavin Wright"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/3b/c3bd0ffe-e034-11eb-888f-8798071cdb66/60e770372cb61.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/3b/c3bd0ffe-e034-11eb-888f-8798071cdb66/60e770372cb61.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/3b/c3bd0ffe-e034-11eb-888f-8798071cdb66/60e770372cb61.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/3b/c3bd0ffe-e034-11eb-888f-8798071cdb66/60e770372cb61.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/3b/c3bd0ffe-e034-11eb-888f-8798071cdb66/60e770372cb61.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/3b/c3bd0ffe-e034-11eb-888f-8798071cdb66/60e770372cb61.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/3b/c3bd0ffe-e034-11eb-888f-8798071cdb66/60e770372cb61.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/3b/c3bd0ffe-e034-11eb-888f-8798071cdb66/60e770372cb61.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/3b/c3bd0ffe-e034-11eb-888f-8798071cdb66/60e770372cb61.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/3b/c3bd0ffe-e034-11eb-888f-8798071cdb66/60e770372cb61.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/3b/c3bd0ffe-e034-11eb-888f-8798071cdb66/60e770372cb61.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-810771" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/broken-bow-legions-mid-nebraska-league-champs/video_ce1eec14-df72-11eb-b875-5380ce3937b2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Broken Bow Legions Mid Nebraska League Champs!"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/e1/ce1eec14-df72-11eb-b875-5380ce3937b2/60e62b5d2b370.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/e1/ce1eec14-df72-11eb-b875-5380ce3937b2/60e62b5d2b370.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/e1/ce1eec14-df72-11eb-b875-5380ce3937b2/60e62b5d2b370.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/e1/ce1eec14-df72-11eb-b875-5380ce3937b2/60e62b5d2b370.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/e1/ce1eec14-df72-11eb-b875-5380ce3937b2/60e62b5d2b370.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/e1/ce1eec14-df72-11eb-b875-5380ce3937b2/60e62b5d2b370.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/e1/ce1eec14-df72-11eb-b875-5380ce3937b2/60e62b5d2b370.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/e1/ce1eec14-df72-11eb-b875-5380ce3937b2/60e62b5d2b370.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-810771" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-956005" class="tncms-block"><section id="block-956005" class="block emphasis-h3   " ><div id="evvnt-calendar-956005"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_956005();"></script></section></div><div id="tncms-block-812598" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812598" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812598');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-810799" class="tncms-block"></div><div id="tncms-block-810750" class="tncms-block"><section id="block-810750" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810750 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/central-nebraska-economic-development-district/pdfdisplayad_10c5dc4e-ea31-11eb-93e9-dfb4a23330bd.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Central Nebraska Economic Development District"><span class="title">Central Nebraska Economic Development District</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Central Nebraska Economic Development District"
                            class="img-responsive lazyload full default"
                            width="664"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/0c/10c5dc4e-ea31-11eb-93e9-dfb4a23330bd/60f830fa4b70a.preview.jpg?resize=150%2C181 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/0c/10c5dc4e-ea31-11eb-93e9-dfb4a23330bd/60f830fa4b70a.preview.jpg?resize=200%2C241 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/0c/10c5dc4e-ea31-11eb-93e9-dfb4a23330bd/60f830fa4b70a.preview.jpg?resize=225%2C271 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/0c/10c5dc4e-ea31-11eb-93e9-dfb4a23330bd/60f830fa4b70a.preview.jpg?resize=300%2C361 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/0c/10c5dc4e-ea31-11eb-93e9-dfb4a23330bd/60f830fa4b70a.preview.jpg?resize=400%2C482 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/0c/10c5dc4e-ea31-11eb-93e9-dfb4a23330bd/60f830fa4b70a.preview.jpg?resize=540%2C651 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/0c/10c5dc4e-ea31-11eb-93e9-dfb4a23330bd/60f830fa4b70a.preview.jpg?resize=640%2C771 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/0c/10c5dc4e-ea31-11eb-93e9-dfb4a23330bd/60f830fa4b70a.preview.jpg?resize=664%2C800 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/adams-land-cattle/pdfdisplayad_94d54446-f0af-11eb-b036-5f491e60dc89.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Adams Land & Cattle"><span class="title">Adams Land & Cattle</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Adams Land &amp; Cattle"
                            class="img-responsive lazyload full default"
                            width="1008"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/4d/94d54446-f0af-11eb-b036-5f491e60dc89/61031639349dd.preview.jpg?resize=150%2C149 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/4d/94d54446-f0af-11eb-b036-5f491e60dc89/61031639349dd.preview.jpg?resize=200%2C198 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/4d/94d54446-f0af-11eb-b036-5f491e60dc89/61031639349dd.preview.jpg?resize=225%2C223 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/4d/94d54446-f0af-11eb-b036-5f491e60dc89/61031639349dd.preview.jpg?resize=300%2C298 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/4d/94d54446-f0af-11eb-b036-5f491e60dc89/61031639349dd.preview.jpg?resize=400%2C397 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/4d/94d54446-f0af-11eb-b036-5f491e60dc89/61031639349dd.preview.jpg?resize=540%2C536 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/4d/94d54446-f0af-11eb-b036-5f491e60dc89/61031639349dd.preview.jpg?resize=640%2C635 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/4d/94d54446-f0af-11eb-b036-5f491e60dc89/61031639349dd.preview.jpg?resize=750%2C744 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/4d/94d54446-f0af-11eb-b036-5f491e60dc89/61031639349dd.preview.jpg?resize=990%2C982 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/9/4d/94d54446-f0af-11eb-b036-5f491e60dc89/61031639349dd.preview.jpg?resize=1008%2C1000 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/robert-edward/pdfdisplayad_3b53d736-f0ad-11eb-9f8a-df0d1fc9bcfd.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Robert Edward"><span class="title">Robert Edward</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Robert Edward"
                            class="img-responsive lazyload full default"
                            width="664"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/3/b5/3b53d736-f0ad-11eb-9f8a-df0d1fc9bcfd/6103124637a5a.preview.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/3/b5/3b53d736-f0ad-11eb-9f8a-df0d1fc9bcfd/6103124637a5a.preview.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/3/b5/3b53d736-f0ad-11eb-9f8a-df0d1fc9bcfd/6103124637a5a.preview.jpg?resize=225%2C136 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/3/b5/3b53d736-f0ad-11eb-9f8a-df0d1fc9bcfd/6103124637a5a.preview.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/3/b5/3b53d736-f0ad-11eb-9f8a-df0d1fc9bcfd/6103124637a5a.preview.jpg?resize=400%2C241 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/3/b5/3b53d736-f0ad-11eb-9f8a-df0d1fc9bcfd/6103124637a5a.preview.jpg?resize=540%2C325 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/3/b5/3b53d736-f0ad-11eb-9f8a-df0d1fc9bcfd/6103124637a5a.preview.jpg?resize=640%2C386 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/3/b5/3b53d736-f0ad-11eb-9f8a-df0d1fc9bcfd/6103124637a5a.preview.jpg?resize=664%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/jmmmmc/pdfdisplayad_6a86c374-f0ad-11eb-9027-832c547584f4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="JMMMMC"><span class="title">JMMMMC</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JMMMMC"
                            class="img-responsive lazyload full default"
                            width="1008"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a8/6a86c374-f0ad-11eb-9027-832c547584f4/61031295e09bc.preview.jpg?resize=150%2C179 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a8/6a86c374-f0ad-11eb-9027-832c547584f4/61031295e09bc.preview.jpg?resize=200%2C238 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a8/6a86c374-f0ad-11eb-9027-832c547584f4/61031295e09bc.preview.jpg?resize=225%2C268 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a8/6a86c374-f0ad-11eb-9027-832c547584f4/61031295e09bc.preview.jpg?resize=300%2C357 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a8/6a86c374-f0ad-11eb-9027-832c547584f4/61031295e09bc.preview.jpg?resize=400%2C476 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a8/6a86c374-f0ad-11eb-9027-832c547584f4/61031295e09bc.preview.jpg?resize=540%2C643 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a8/6a86c374-f0ad-11eb-9027-832c547584f4/61031295e09bc.preview.jpg?resize=640%2C762 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a8/6a86c374-f0ad-11eb-9027-832c547584f4/61031295e09bc.preview.jpg?resize=750%2C893 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a8/6a86c374-f0ad-11eb-9027-832c547584f4/61031295e09bc.preview.jpg?resize=990%2C1179 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a8/6a86c374-f0ad-11eb-9027-832c547584f4/61031295e09bc.preview.jpg?resize=1008%2C1200 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/miller-trucking---truck-drivers/pdfdisplayad_14d55cd8-f0ad-11eb-adc0-2f858f7f954b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Miller Trucking - Truck Drivers"><span class="title">Miller Trucking - Truck Drivers</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Miller Trucking - Truck Drivers"
                            class="img-responsive lazyload full default"
                            width="318"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/4d/14d55cd8-f0ad-11eb-adc0-2f858f7f954b/61031205bb53e.preview.jpg?resize=150%2C283 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/4d/14d55cd8-f0ad-11eb-adc0-2f858f7f954b/61031205bb53e.preview.jpg?resize=200%2C377 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/4d/14d55cd8-f0ad-11eb-adc0-2f858f7f954b/61031205bb53e.preview.jpg?resize=225%2C425 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/4d/14d55cd8-f0ad-11eb-adc0-2f858f7f954b/61031205bb53e.preview.jpg?resize=300%2C566 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/1/4d/14d55cd8-f0ad-11eb-adc0-2f858f7f954b/61031205bb53e.preview.jpg?resize=318%2C600 400w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/ritchie-custom-llc/pdfdisplayad_b78c8862-d9af-11eb-9f90-177ebd43263c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Ritchie Custom, LLC"><span class="title">Ritchie Custom, LLC</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ritchie Custom, LLC"
                            class="img-responsive lazyload full default"
                            width="664"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/78/b78c8862-d9af-11eb-9f90-177ebd43263c/60dc80054c29a.preview.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/78/b78c8862-d9af-11eb-9f90-177ebd43263c/60dc80054c29a.preview.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/78/b78c8862-d9af-11eb-9f90-177ebd43263c/60dc80054c29a.preview.jpg?resize=225%2C136 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/78/b78c8862-d9af-11eb-9f90-177ebd43263c/60dc80054c29a.preview.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/78/b78c8862-d9af-11eb-9f90-177ebd43263c/60dc80054c29a.preview.jpg?resize=400%2C241 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/78/b78c8862-d9af-11eb-9f90-177ebd43263c/60dc80054c29a.preview.jpg?resize=540%2C325 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/78/b78c8862-d9af-11eb-9f90-177ebd43263c/60dc80054c29a.preview.jpg?resize=640%2C386 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/78/b78c8862-d9af-11eb-9f90-177ebd43263c/60dc80054c29a.preview.jpg?resize=664%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/adams-land-cattle/pdfdisplayad_6a912272-f0af-11eb-b076-3fe5605a7afb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Adams Land & Cattle"><span class="title">Adams Land & Cattle</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Adams Land &amp; Cattle"
                            class="img-responsive lazyload full default"
                            width="2007"
                            height="1033"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=150%2C77 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=225%2C116 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=540%2C278 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=640%2C329 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=750%2C386 750w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=990%2C510 990w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=1035%2C533 1035w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=1200%2C618 1200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=1333%2C686 1333w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=1476%2C760 1476w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/6/a9/6a912272-f0af-11eb-b076-3fe5605a7afb/610315f2078f5.preview.jpg?resize=2007%2C1033 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/grint-farm-supply/pdfdisplayad_c0c9d492-f0ad-11eb-8eb8-17e1f462563f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Grint Farm Supply"><span class="title">Grint Farm Supply</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grint Farm Supply"
                            class="img-responsive lazyload full default"
                            width="664"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/0c/c0c9d492-f0ad-11eb-8eb8-17e1f462563f/610313261efd0.preview.jpg?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/0c/c0c9d492-f0ad-11eb-8eb8-17e1f462563f/610313261efd0.preview.jpg?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/0c/c0c9d492-f0ad-11eb-8eb8-17e1f462563f/610313261efd0.preview.jpg?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/0c/c0c9d492-f0ad-11eb-8eb8-17e1f462563f/610313261efd0.preview.jpg?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/0c/c0c9d492-f0ad-11eb-8eb8-17e1f462563f/610313261efd0.preview.jpg?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/0c/c0c9d492-f0ad-11eb-8eb8-17e1f462563f/610313261efd0.preview.jpg?resize=540%2C163 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/0c/c0c9d492-f0ad-11eb-8eb8-17e1f462563f/610313261efd0.preview.jpg?resize=640%2C193 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/c/0c/c0c9d492-f0ad-11eb-8eb8-17e1f462563f/610313261efd0.preview.jpg?resize=664%2C200 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/callaway-district-hospital/pdfdisplayad_227ba738-f0ae-11eb-81bc-876afa758595.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Callaway District Hospital"><span class="title">Callaway District Hospital</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Callaway District Hospital"
                            class="img-responsive lazyload full default"
                            width="664"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/2/27/227ba738-f0ae-11eb-81bc-876afa758595/610313ca1b8cb.preview.jpg?resize=150%2C181 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/2/27/227ba738-f0ae-11eb-81bc-876afa758595/610313ca1b8cb.preview.jpg?resize=200%2C241 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/2/27/227ba738-f0ae-11eb-81bc-876afa758595/610313ca1b8cb.preview.jpg?resize=225%2C271 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/2/27/227ba738-f0ae-11eb-81bc-876afa758595/610313ca1b8cb.preview.jpg?resize=300%2C361 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/2/27/227ba738-f0ae-11eb-81bc-876afa758595/610313ca1b8cb.preview.jpg?resize=400%2C482 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/2/27/227ba738-f0ae-11eb-81bc-876afa758595/610313ca1b8cb.preview.jpg?resize=540%2C651 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/2/27/227ba738-f0ae-11eb-81bc-876afa758595/610313ca1b8cb.preview.jpg?resize=640%2C771 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/2/27/227ba738-f0ae-11eb-81bc-876afa758595/610313ca1b8cb.preview.jpg?resize=664%2C800 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/arcadia-public-schools/pdfdisplayad_ff231e7e-f0ad-11eb-b848-df5895ede715.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Arcadia Public Schools"><span class="title">Arcadia Public Schools</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Arcadia Public Schools"
                            class="img-responsive lazyload full default"
                            width="664"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/f2/ff231e7e-f0ad-11eb-b848-df5895ede715/6103138ebe58c.preview.jpg?resize=150%2C136 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/f2/ff231e7e-f0ad-11eb-b848-df5895ede715/6103138ebe58c.preview.jpg?resize=200%2C181 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/f2/ff231e7e-f0ad-11eb-b848-df5895ede715/6103138ebe58c.preview.jpg?resize=225%2C203 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/f2/ff231e7e-f0ad-11eb-b848-df5895ede715/6103138ebe58c.preview.jpg?resize=300%2C271 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/f2/ff231e7e-f0ad-11eb-b848-df5895ede715/6103138ebe58c.preview.jpg?resize=400%2C361 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/f2/ff231e7e-f0ad-11eb-b848-df5895ede715/6103138ebe58c.preview.jpg?resize=540%2C488 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/f2/ff231e7e-f0ad-11eb-b848-df5895ede715/6103138ebe58c.preview.jpg?resize=640%2C578 640w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/f2/ff231e7e-f0ad-11eb-b848-df5895ede715/6103138ebe58c.preview.jpg?resize=664%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-810750" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-810802" class="tncms-block"><section id="block-810802" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-810802 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-810762" class="tncms-block"><section id="block-810762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-810762 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CUSTERCOUNTYCHIEF&amp;publisher_url:custercountychief.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-810807" class="tncms-block padding-bottom"><div id="site-logo-810807" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="630"
            height="126"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-810804" class="tncms-block"><section id="block-810804" class="block emphasis-h4   " ><address>
    <strong>custercountychief.com</strong><br>
    305 South 10th Avenue<br>
    Broken Bow, NE 68822
    <br>
    
        <strong>Phone:</strong> 308-872-2471<br>
        <strong>Email:</strong> <a href="mailto:publisher@custercountychief.com">publisher@custercountychief.com</a><br>
    
</address></section></div><div id="tncms-block-810812" class="tncms-block padding-bottom"><div class="follow-links-810812 default">
    
    <section id="block-810812" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-810812 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CusterCountyChief/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/custercochief" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.custercountychief.com",
  "sameAs" : ["https://www.facebook.com/CusterCountyChief/","https://twitter.com/custercochief","https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-810766" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-810766"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Custer County Chief</a>, 305 South 10th Avenue Broken Bow, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c8448266-f086-11eb-835a-9fe70b18fb37")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news", "local"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_810815').click(function(e){
                                        $('#weather-810815 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956005() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "custercountychief.com",
            discovery: {
                element: "#evvnt-calendar-956005",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Custer County Chief",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>