
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.custercountychief.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="North Platte, Neb. &ndash; July 22, 2020 &ndash; It&rsquo;s not always seamless in making the transition from high school sports to college, and to the pros, but several cowboys from" />
<meta name="author" content="Buffalo Bill Rodeo Ruth Nicolaus July 22, 2020 Press Release" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.custercountychief.com/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/b5/3b5548c2-cc29-11ea-816b-dfbf58e6663c/5f18505d35bcf.image.jpg?resize=887%2C630" />
<meta property="og:image:width" content="887" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Rodeo Young Guns: Recent Nebraska high school graduates try their hand at pro rodeo in North Platte" />
<meta property="og:description" content="North Platte, Neb. &ndash; July 22, 2020 &ndash; It&rsquo;s not always seamless in making the transition from high school sports to college, and to the pros, but several cowboys from" />
<meta property="og:site_name" content="Custer County Chief" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/CusterCountyChief/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://www.facebook.com/CusterCountyChief/" />
<meta name="twitter:image:alt" content="Gus Franzen" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d820b73daef6eb91d02575a30888f9d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Buffalo Bill Rodeo\nRuth Nicolaus\nJuly 22, 2020 Press Release","id":"e1d7c57c-cc28-11ea-a217-0f56684d1168","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":308},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-49"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3227,3228", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/custercountychief.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BrokenBowBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-812593'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-812593').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/1565042859419-0//sports';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/1565042859419-0//sports';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/1565042859419-0//sports';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BrokenBowBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-812594'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-812594').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BrokenBowMiniBanner';
            
                gptAdSlots['ad-812598'] = googletag.defineSlot(adUnit, [300,100], 'ad-812598').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"810750"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Rodeo Young Guns: Recent Nebraska high school graduates try their hand at pro rodeo in North Platte | Sports | custercountychief.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d2232a; } .fixed-nav #main-navigation { background-color: #d2232a !important; } #site-top-nav-container, #site-top-nav { background-color: #d2232a; } #site-footer-container, #site-footer { background-color: #d2232a; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d2232a; }#site-header-container{ border-bottom: 3px solid #d2232a; }#site-footer-container{ border-top: 3px solid #d2232a; } .tnt-bg-accent { background-color: #d2232a; } a .tnt-caret-down { color: #d2232a; } .block-title .block-title-inner { border-color: #d2232a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d2232a; } .form-control:focus { border-bottom-color: #d2232a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.custercountychief.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/33928fc8-ca81-11e9-9317-9bd5f881e3f8.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Rodeo Young Guns: Recent Nebraska high school graduates try their hand at pro rodeo in North Platte | Sports | custercountychief.com" href="http://www.custercountychief.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.custercountychief.com/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
    // $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a>.</p><p>By submitting this form, you agree to our <a href='/site/terms.html'>Terms of Use</a> and <a href='/site/terms.html'>Privacy Policy</a>.</p>");  
    $('#site-search-810809-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
    $('.overwrite-rate .subscription-service-digital .service-price-text').html('$1.​00 for this week’s paper');
    
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/09/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-e1d7c57c-cc28-11ea-a217-0f56684d1168 section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.custercountychief.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Buffalo+Bill+Rodeo%0ARuth+Nicolaus%0AJuly+22%2C+2020+Press+Release&tncms.asset.id=e1d7c57c-cc28-11ea-a217-0f56684d1168&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=308&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5261583-49&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc13855.add('act', paywallDmpData );
	_cc13855.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.custercountychief.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.custercountychief.com%252Fsports%252Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%252Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="6" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">log in</a> or <a class="alert-link" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.custercountychief.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.custercountychief.com%252Fsports%252Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%252Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.custercountychief.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.custercountychief.com%252Fsports%252Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%252Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.custercountychief.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3227);
                
                bloxServiceIDs.push(3228);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-810814" class="tncms-block hidden-md hidden-lg"><div id="user-controls-810814" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.custercountychief.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-810814').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.custercountychief.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-810814').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.custercountychief.com/users/logout/" id="user-logout-form-810814"><input type="hidden" name="referer_url" value="https://www.custercountychief.com/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://custercountychief.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://docs.google.com/forms/d/e/1FAIpQLScWcShKrxd7him6msYMg_C2qKScLzA33nKEx-FgpTD0NH7eNw/viewform"  target="_blank" rel="noopener" class="nav-link tnt-section-apply-for-matching-grant">Apply for Matching Grant</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-span-id-nav-subscribe-class-btn-btn-warning-subscribespan"><span id="nav-subscribe" class="btn btn-warning">Subscribe</span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://custercountychief.pressreader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-810813" class="tncms-block"><div id="user-controls-810813" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.custercountychief.com/users/signup/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.custercountychief.com/users/login/?referer_url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.custercountychief.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-810813').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.custercountychief.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.custercountychief.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-810813').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.custercountychief.com/users/logout/" id="user-logout-form-810813"><input type="hidden" name="referer_url" value="https://www.custercountychief.com/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-810811" class="tncms-block"><div class="follow-links-810811 pull-right">
    
    <section id="block-810811" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CusterCountyChief/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/custercochief" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.custercountychief.com",
  "sameAs" : ["https://www.facebook.com/CusterCountyChief/","https://twitter.com/custercochief","https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-810815" class="tncms-block"><div id="weather-810815" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68822" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">84&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68822"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-810815 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Broken Bow, NE
                                
                                 <small>(68822)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 69F. Winds SE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 69F. Winds SE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 22, 2020 @ 5:16 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68822"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-810770" class="tncms-block"><div id="site-logo-810770" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/f4f50182-ff47-11e9-a45f-931a99961196.jpg 750w"
            sizes="(min-width: 1200px) 802px, 70vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-810809" class="tncms-block"><section id="block-810809" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-810809" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-810809" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-810809-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-810809-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-810809-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-810809').submit();
        return false;
    });

    $('#site-search-810809').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-810809 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-810809 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-810809-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-810806" class="tncms-block"><div id="site-logo-810806" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/b45edda4-fcdc-11e9-a45f-0f0cbfbe20e3.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-span-id-nav-subscribe-class-btn-btn-warning-subscribespan"  href="/site/forms/subscription_services/" >
                    <span class="nav-label"><span id="nav-subscribe" class="btn btn-warning">Subscribe</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market" >
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://custercountychief.pressreader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply-for-matching-grant"  href="https://docs.google.com/forms/d/e/1FAIpQLScWcShKrxd7him6msYMg_C2qKScLzA33nKEx-FgpTD0NH7eNw/viewform"  target="_blank" rel="noopener">
                    <span class="nav-label">Apply for Matching Grant</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #d2232a">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rodeo%20Young%20Guns%3A%20Recent%20Nebraska%20high%20school%20graduates%20try%20their%20hand%20at%20pro%20rodeo%20in%20North%20Platte&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/e1d7c57c-cc28-11ea-a217-0f56684d1168" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Rodeo%20Young%20Guns%3A%20Recent%20Nebraska%20high%20school%20graduates%20try%20their%20hand%20at%20pro%20rodeo%20in%20North%20Platte&body=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-812593" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812593" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812593');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal" class="carousel-inner"><div  class="item photo-3b5548c2-cc29-11ea-816b-dfbf58e6663c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Rodeo Young Guns: Recent Nebraska high school graduates try their hand at pro rodeo in North Platte","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/b5/3b5548c2-cc29-11ea-816b-dfbf58e6663c/5f18505d35bcf.image.jpg?resize=1200%2C852"
                    
                    alt="Gus Franzen"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1267"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/b5/3b5548c2-cc29-11ea-816b-dfbf58e6663c/5f18505d35bcf.image.jpg?resize=1200%2C852" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal" data-target=".caption-inner-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span style="color: black;">Gus Franzen steer wrestles at a Nebraska high school rodeo in 2019. The Kearney, Neb. cowboy, who will start his second year of college at Southeastern Oklahoma State University this fall, will compete at the Buffalo Bill Rodeo. Photo by Jill Saults.</span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fgus-franzen%2Fimage_3b5548c2-cc29-11ea-816b-dfbf58e6663c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gus-franzen/image_3b5548c2-cc29-11ea-816b-dfbf58e6663c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b5548c2-cc29-11ea-816b-dfbf58e6663c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gus%20Franzen&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fgus-franzen%2Fimage_3b5548c2-cc29-11ea-816b-dfbf58e6663c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gus-franzen/image_3b5548c2-cc29-11ea-816b-dfbf58e6663c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b5548c2-cc29-11ea-816b-dfbf58e6663c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/gus-franzen/image_3b5548c2-cc29-11ea-816b-dfbf58e6663c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gus-franzen/image_3b5548c2-cc29-11ea-816b-dfbf58e6663c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b5548c2-cc29-11ea-816b-dfbf58e6663c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/3b5548c2-cc29-11ea-816b-dfbf58e6663c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b5548c2-cc29-11ea-816b-dfbf58e6663c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Gus%20Franzen&body=https%3A%2F%2Fwww.custercountychief.com%2Fgus-franzen%2Fimage_3b5548c2-cc29-11ea-816b-dfbf58e6663c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b5548c2-cc29-11ea-816b-dfbf58e6663c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gus-franzen/image_3b5548c2-cc29-11ea-816b-dfbf58e6663c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b5548c2-cc29-11ea-816b-dfbf58e6663c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b5548c2-cc29-11ea-816b-dfbf58e6663c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b5548c2-cc29-11ea-816b-dfbf58e6663c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3b5548c2-cc29-11ea-816b-dfbf58e6663c" class="save-list-3b5548c2-cc29-11ea-816b-dfbf58e6663c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b5548c2-cc29-11ea-816b-dfbf58e6663c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f3571950-cc29-11ea-9a9f-970ee07118bc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Rodeo Young Guns: Recent Nebraska high school graduates try their hand at pro rodeo in North Platte","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/35/f3571950-cc29-11ea-9a9f-970ee07118bc/5f18512192640.image.jpg"
                    
                    alt="Mason Ward"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1047"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/35/f3571950-cc29-11ea-9a9f-970ee07118bc/5f18512192640.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal" data-target=".caption-inner-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"><span style="color: black;">North Platte cowboy Mason Ward rides a bull at the Harrison, Neb. high  school rodeo in 2019. A student at Southeastern Oklahoma State University in Durant, Ward is competing at PRCA and PBR rodeos and will ride at the Buffalo Bill Rodeo in North Platte. Photo by Jill Saults.</span></p></div><div class="subscriber-preview"><p class="gmail-MsoPlainText" style="margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: Calibri,sans-serif;"><span style="font-size: 12pt; font-family: 'Times New Roman',serif; color: black;"> </span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fmason-ward%2Fimage_f3571950-cc29-11ea-9a9f-970ee07118bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mason-ward/image_f3571950-cc29-11ea-9a9f-970ee07118bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3571950-cc29-11ea-9a9f-970ee07118bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mason%20Ward&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fmason-ward%2Fimage_f3571950-cc29-11ea-9a9f-970ee07118bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mason-ward/image_f3571950-cc29-11ea-9a9f-970ee07118bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3571950-cc29-11ea-9a9f-970ee07118bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/mason-ward/image_f3571950-cc29-11ea-9a9f-970ee07118bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mason-ward/image_f3571950-cc29-11ea-9a9f-970ee07118bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3571950-cc29-11ea-9a9f-970ee07118bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/f3571950-cc29-11ea-9a9f-970ee07118bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3571950-cc29-11ea-9a9f-970ee07118bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Mason%20Ward&body=https%3A%2F%2Fwww.custercountychief.com%2Fmason-ward%2Fimage_f3571950-cc29-11ea-9a9f-970ee07118bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3571950-cc29-11ea-9a9f-970ee07118bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mason-ward/image_f3571950-cc29-11ea-9a9f-970ee07118bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3571950-cc29-11ea-9a9f-970ee07118bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f3571950-cc29-11ea-9a9f-970ee07118bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f3571950-cc29-11ea-9a9f-970ee07118bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f3571950-cc29-11ea-9a9f-970ee07118bc" class="save-list-f3571950-cc29-11ea-9a9f-970ee07118bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f3571950-cc29-11ea-9a9f-970ee07118bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-11e84876-cc2a-11ea-9138-5b8baba7d57b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Rodeo Young Guns: Recent Nebraska high school graduates try their hand at pro rodeo in North Platte","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Guage McBride"
                    class="img-responsive owl-lazy"
                    width="1245"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/1/1e/11e84876-cc2a-11ea-9138-5b8baba7d57b/5f18514d1d3a6.image.jpg?resize=1200%2C867" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal" data-target=".caption-inner-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span style="color: black; font-family: 'Times New Roman',serif; font-size: 12pt;">Gauge McBride, Kearney, competes at the 2019 Nebraska State High School Finals Rodeo. The 2018 state high school bareback riding champion will compete in North Platte at the Buffalo Bill Rodeo on August 8. Photo by Jill Saults.</p></div><div class="subscriber-preview"><p></span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fguage-mcbride%2Fimage_11e84876-cc2a-11ea-9138-5b8baba7d57b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/guage-mcbride/image_11e84876-cc2a-11ea-9138-5b8baba7d57b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e84876-cc2a-11ea-9138-5b8baba7d57b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guage%20McBride&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fguage-mcbride%2Fimage_11e84876-cc2a-11ea-9138-5b8baba7d57b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/guage-mcbride/image_11e84876-cc2a-11ea-9138-5b8baba7d57b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e84876-cc2a-11ea-9138-5b8baba7d57b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/guage-mcbride/image_11e84876-cc2a-11ea-9138-5b8baba7d57b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/guage-mcbride/image_11e84876-cc2a-11ea-9138-5b8baba7d57b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e84876-cc2a-11ea-9138-5b8baba7d57b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/11e84876-cc2a-11ea-9138-5b8baba7d57b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11e84876-cc2a-11ea-9138-5b8baba7d57b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Guage%20McBride&body=https%3A%2F%2Fwww.custercountychief.com%2Fguage-mcbride%2Fimage_11e84876-cc2a-11ea-9138-5b8baba7d57b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11e84876-cc2a-11ea-9138-5b8baba7d57b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/guage-mcbride/image_11e84876-cc2a-11ea-9138-5b8baba7d57b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e84876-cc2a-11ea-9138-5b8baba7d57b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-11e84876-cc2a-11ea-9138-5b8baba7d57b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11e84876-cc2a-11ea-9138-5b8baba7d57b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11e84876-cc2a-11ea-9138-5b8baba7d57b" class="save-list-11e84876-cc2a-11ea-9138-5b8baba7d57b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11e84876-cc2a-11ea-9138-5b8baba7d57b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-e1d7c57c-cc28-11ea-a217-0f56684d1168" class="asset article-default"  data-url="https://www.custercountychief.com/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/b5/3b5548c2-cc29-11ea-816b-dfbf58e6663c/5f18505d35bcf.image.jpg?resize=887%2C630">
            <meta itemprop="width" content="887">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="custercountychief.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.custercountychief.com/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html" />
    <style>
                .asset-paging .direction {
                    color: #d2232a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.custercountychief.com\/tncms\/search\/mlt\/?origin=e1d7c57c-cc28-11ea-a217-0f56684d1168&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e1d7c57c-cc28-11ea-a217-0f56684d1168" class="asset-paging">
                <div id="paging-prev-e1d7c57c-cc28-11ea-a217-0f56684d1168" class="paging-link prev offset"></div>
                <div id="paging-next-e1d7c57c-cc28-11ea-a217-0f56684d1168" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Rodeo Young Guns: Recent Nebraska high school graduates try their hand at pro rodeo in North Platte
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Buffalo Bill Rodeo
Ruth Nicolaus
July 22, 2020 Press Release</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-22T09:37:00-05:00" class="tnt-date asset-date text-muted">
            Jul 22, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-22T09:37:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-22T09:37:00-05:00">
    <meta itemprop="datePublished" content="2020-07-22T09:37:00-05:00">
    <meta itemprop="dateModified" content="2020-07-22T09:37:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rodeo%20Young%20Guns%3A%20Recent%20Nebraska%20high%20school%20graduates%20try%20their%20hand%20at%20pro%20rodeo%20in%20North%20Platte&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/e1d7c57c-cc28-11ea-a217-0f56684d1168" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Rodeo%20Young%20Guns%3A%20Recent%20Nebraska%20high%20school%20graduates%20try%20their%20hand%20at%20pro%20rodeo%20in%20North%20Platte&body=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168" class="carousel-inner"><div  class="item photo-3b5548c2-cc29-11ea-816b-dfbf58e6663c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Rodeo Young Guns: Recent Nebraska high school graduates try their hand at pro rodeo in North Platte","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-3b5548c2-cc29-11ea-816b-dfbf58e6663c" data-instance="#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal" data-target="#photo-carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1267">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/b5/3b5548c2-cc29-11ea-816b-dfbf58e6663c/5f18505d35bcf.image.jpg?resize=1200%2C852">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/b5/3b5548c2-cc29-11ea-816b-dfbf58e6663c/5f18505d35bcf.image.jpg?resize=1200%2C852">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/b5/3b5548c2-cc29-11ea-816b-dfbf58e6663c/5f18505d35bcf.image.jpg?resize=1200%2C852"
                    
                    alt="Gus Franzen"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1267"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/3/b5/3b5548c2-cc29-11ea-816b-dfbf58e6663c/5f18505d35bcf.image.jpg?resize=1200%2C852" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e1d7c57c-cc28-11ea-a217-0f56684d1168 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span style="color: black;">Gus Franzen steer wrestles at a Nebraska high school rodeo in 2019. The Kearney, Neb. cowboy, who will start his second year of college at Southeastern Oklahoma State University this fall, will compete at the Buffalo Bill Rodeo. Photo by Jill Saults.</span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f3571950-cc29-11ea-9a9f-970ee07118bc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Rodeo Young Guns: Recent Nebraska high school graduates try their hand at pro rodeo in North Platte","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-f3571950-cc29-11ea-9a9f-970ee07118bc" data-instance="#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal" data-target="#photo-carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1047">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/35/f3571950-cc29-11ea-9a9f-970ee07118bc/5f18512192640.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/35/f3571950-cc29-11ea-9a9f-970ee07118bc/5f18512192640.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/35/f3571950-cc29-11ea-9a9f-970ee07118bc/5f18512192640.image.jpg"
                    
                    alt="Mason Ward"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1047"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/f/35/f3571950-cc29-11ea-9a9f-970ee07118bc/5f18512192640.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e1d7c57c-cc28-11ea-a217-0f56684d1168 collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"><span style="color: black;">North Platte cowboy Mason Ward rides a bull at the Harrison, Neb. high  school rodeo in 2019. A student at Southeastern Oklahoma State University in Durant, Ward is competing at PRCA and PBR rodeos and will ride at the Buffalo Bill Rodeo in North Platte. Photo by Jill Saults.</span></p></div><div class="subscriber-preview"><p class="gmail-MsoPlainText" style="margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: Calibri,sans-serif;"><span style="font-size: 12pt; font-family: 'Times New Roman',serif; color: black;"> </span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-11e84876-cc2a-11ea-9138-5b8baba7d57b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Rodeo Young Guns: Recent Nebraska high school graduates try their hand at pro rodeo in North Platte","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-11e84876-cc2a-11ea-9138-5b8baba7d57b" data-instance="#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal" data-target="#photo-carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1245">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/1/1e/11e84876-cc2a-11ea-9138-5b8baba7d57b/5f18514d1d3a6.image.jpg?resize=1200%2C867">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/1/1e/11e84876-cc2a-11ea-9138-5b8baba7d57b/5f18514d1d3a6.image.jpg?resize=1200%2C867">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Guage McBride"
                    class="img-responsive owl-lazy"
                    width="1245"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/1/1e/11e84876-cc2a-11ea-9138-5b8baba7d57b/5f18514d1d3a6.image.jpg?resize=1200%2C867" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e1d7c57c-cc28-11ea-a217-0f56684d1168 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span style="color: black; font-family: 'Times New Roman',serif; font-size: 12pt;">Gauge McBride, Kearney, competes at the 2019 Nebraska State High School Finals Rodeo. The 2018 state high school bareback riding champion will compete in North Platte at the Buffalo Bill Rodeo on August 8. Photo by Jill Saults.</p></div><div class="subscriber-preview"><p></span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e1d7c57c-cc28-11ea-a217-0f56684d1168">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rodeo%20Young%20Guns%3A%20Recent%20Nebraska%20high%20school%20graduates%20try%20their%20hand%20at%20pro%20rodeo%20in%20North%20Platte&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/e1d7c57c-cc28-11ea-a217-0f56684d1168" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Rodeo%20Young%20Guns%3A%20Recent%20Nebraska%20high%20school%20graduates%20try%20their%20hand%20at%20pro%20rodeo%20in%20North%20Platte&body=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1d7c57c-cc28-11ea-a217-0f56684d1168-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1d7c57c-cc28-11ea-a217-0f56684d1168" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1d7c57c-cc28-11ea-a217-0f56684d1168" class="save-list-e1d7c57c-cc28-11ea-a217-0f56684d1168-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1d7c57c-cc28-11ea-a217-0f56684d1168" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rodeo%20Young%20Guns%3A%20Recent%20Nebraska%20high%20school%20graduates%20try%20their%20hand%20at%20pro%20rodeo%20in%20North%20Platte&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/e1d7c57c-cc28-11ea-a217-0f56684d1168" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Rodeo%20Young%20Guns%3A%20Recent%20Nebraska%20high%20school%20graduates%20try%20their%20hand%20at%20pro%20rodeo%20in%20North%20Platte&body=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1d7c57c-cc28-11ea-a217-0f56684d1168-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1d7c57c-cc28-11ea-a217-0f56684d1168" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1d7c57c-cc28-11ea-a217-0f56684d1168" class="save-list-e1d7c57c-cc28-11ea-a217-0f56684d1168-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1d7c57c-cc28-11ea-a217-0f56684d1168" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">North Platte, Neb. – July 22, 2020 – It’s not always seamless in making the transition from high school sports to college, and to the pros, but several cowboys from central and western Nebraska are giving it their best shot.</p></div><div class="subscriber-preview"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">Gauge McBride, a 2020 Kearney High School graduate, Gus Franzen, a 2019 Kearney grad, and Mason Ward, a 2019 McPherson County High School grad, will compete at the Buffalo Bill Rodeo in North Platte August 5-8.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">All three men are in or headed to college on rodeo scholarships. McBride will be a student at Panola College in Carthage, Texas. Franzen and Ward finished their first years, both at Southeastern Oklahoma State University in Durant.</p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">All three men also exceled in high school rodeo. McBride, a bareback rider, saddle bronc rider, and bull rider, won the state bareback riding title three out of four years. In the pros, he’s focusing on bareback riding, his strength. Franzen, a steer wrestler, was the 2019 state champ, and Ward was a three-time state high school champion bull rider, finishing the 2018 year seventeenth in the nation at the high school level.</p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">Rodeo athletes can compete professionally as soon as they turn eighteen, and often compete collegiately as well as at the pros at the same time.</p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">But a solid career in high school does not guarantee an easy professional career. The competition is much steeper, the three agree. “The talent gets a little steeper at the pro rodeos,” Franzen said. Last year, he competed at three pro rodeos and this year, he’s been to a few in Georgia and Florida before COVID-19 suspended rodeo competition.</p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">Ward agreed. “It’s for sure a big jump,” to pro rodeos. “It’d be like a high school pitcher pitching in the major leagues. There’s a select few that it happens to.” Ward is going to PBRs as well as PRCA rodeos and is pleased with his performance so far. Even though he’s bucked off the last three bulls at PBRs, he’s held on for seven and a half seconds. It’s not a qualified ride, earning him a score, but it’s a positive note. “I didn’t ride them to eight seconds, but I rode some of the best bulls in the world to seven seconds, and heck, what’s one more second?”</p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">Mentors have helped the men as they get started in their pro careers.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">Franzen has gotten advice and help from a former Husker cowboy, Sean Mulligan, a steer wrestler who qualified for pro rodeo’s world championship, the National Finals Rodeo, four times. Mulligan lives close to Durant, and has had Franzen, as well as other Durant students, including Tyler Ravenscroft, another Nebraska college steer wrestler, practice at his arena. “He has a pretty good idea of what it takes to make it at the next level,” Franzen said. “To have somebody like that in your back yard is pretty good. He’s put us under his wing and has taken care of us.”</p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">McBride gets guidance from Steven Dent, a ten-time NFR qualifier from Mullen. The McBride and Dent families have been friends for years, and McBride has spent plenty of time with Dent, on his ranch, practicing on his spur board (an instrument used to help cowboys practice their spur strokes), and with a machine that simulates a bucking horse. Dent, a three-time reserve world champion, “has helped me so much, with everything I need to do, not only how to ride, but how to take care of (rodeo) business,” McBride said.  “I don’t think I would be doing this without him. Steven is one of the greatest bareback riders there is, and to have someone not only to tell me what I’m doing wrong, but what I’m doing right is great.”</p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">McBride hasn’t competed at any pro rodeos yet; Deadwood, S.D., July 22-25 will be his first, and the North Platte event will be his second. He loves everything there is about riding bucking horses. “Just the feeling it gives you, the adrenaline rush, the feeling when you make a great ride and step off (the horse.) There’s nothing else like it.”</p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">One of the best parts, the cowboys agree, is competing alongside world-class cowboys in their discipline. Some of the reigning world champions, plus multiple-time NFR qualifiers will be in North Platte. It could be unnerving, but the men don’t let it get to them. “It can be intimidating, but you know you’re on the right track when your idols become your competition,” Ward said.</p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">McBride is working towards an associate degree in welding at Panola; Franzen is a finance major, and Ward is studying business management.</p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">McBride will compete on August 8; Franzen is up on Thursday, August 6, and Ward will ride on August 5.  </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;"> </p></div><div class="subscriber-only"><p class="gmail-MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size: 12pt; font-family: 'Times New Roman',serif;">This year’s Buffalo Bill Rodeo is August 5-8 at the Wild West Arena in North Platte. All tickets are general admission to allow for social distancing, and the performances start at 8 pm each night. For more information or to purchase tickets, visit <a href="https://ruthnicolaus-dot-yamm-track.appspot.com/Redirect?ukey=1_aL453y9Utnr8g8rnydIhjm5EOYfW6dZIt1RuDR0mr8-1552048452&amp;key=YAMMID-25500228&amp;link=http%3A%2F%2Fwww.NebraskalandDays.com" rel="noopener" target="_blank">www.NebraskalandDays.com</a>.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rodeo%20Young%20Guns%3A%20Recent%20Nebraska%20high%20school%20graduates%20try%20their%20hand%20at%20pro%20rodeo%20in%20North%20Platte&via=https://www.facebook.com/CusterCountyChief/&url=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.custercountychief.com/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.custercountychief.com/tncms/asset/editorial/e1d7c57c-cc28-11ea-a217-0f56684d1168" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCuster%20County%20Chief%5D%20Rodeo%20Young%20Guns%3A%20Recent%20Nebraska%20high%20school%20graduates%20try%20their%20hand%20at%20pro%20rodeo%20in%20North%20Platte&body=https%3A%2F%2Fwww.custercountychief.com%2Fsports%2Frodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in%2Farticle_e1d7c57c-cc28-11ea-a217-0f56684d1168.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d7c57c-cc28-11ea-a217-0f56684d1168"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1d7c57c-cc28-11ea-a217-0f56684d1168-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1d7c57c-cc28-11ea-a217-0f56684d1168" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1d7c57c-cc28-11ea-a217-0f56684d1168" class="save-list-e1d7c57c-cc28-11ea-a217-0f56684d1168-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1d7c57c-cc28-11ea-a217-0f56684d1168" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-810885" class="tncms-block"><section id="block-810885" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810885 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-810885" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-810885" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-812594" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812594" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812594');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-812583" class="tncms-block visible-lg visible-md"><section id="block-812583" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-812583 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/snapshots-from-sargent-graduation/article_10e748ba-cc65-11ea-9307-db0072d788b9.html" class="tnt-asset-link">
        

        
            Snapshots from Sargent Graduation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/webinar-on-ag-estate-planning-during-a-pandemic-aug-5/article_a9f4d0a4-cc60-11ea-934e-0f5c4dff5b9c.html" class="tnt-asset-link">
        

        
            Webinar on Ag Estate Planning During a Pandemic Aug. 5</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/photos-of-callaway-high-school-graduation-july-19-2020/article_b0470c58-cc59-11ea-99a9-e3f9d097833b.html" class="tnt-asset-link">
        

        
            Photos of Callaway High School Graduation July 19 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mid-nebraska-league-seniors-tournament-pairings/article_b1884a72-cc4b-11ea-9a7e-d79ca7badeda.html" class="tnt-asset-link">
        

        
            Mid Nebraska League Seniors Tournament Pairings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/photos-of-the-sem-graduation-ceremony-july-19/article_57e9564e-cc48-11ea-92eb-137148b59073.html" class="tnt-asset-link">
        

        
            Photos of the SEM Graduation Ceremony July 19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/action-shots-from-the-broken-bow-vs-ogallala-junior-legion-baseball-game-july-18/article_3f72f224-cc47-11ea-b03b-776024d3702d.html" class="tnt-asset-link">
        

        
            Action Shots from the Broken Bow vs Ogallala Junior Legion Baseball Game July 18</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/the-2020-mid-nebraska-all-conference-baseball-team-selections-are-announced/article_6cf4ec56-cc2f-11ea-a9e4-0f64d2a987da.html" class="tnt-asset-link">
        

        
            The 2020 Mid-Nebraska All Conference Baseball Team Selections are Announced</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/rodeo-young-guns-recent-nebraska-high-school-graduates-try-their-hand-at-pro-rodeo-in/article_e1d7c57c-cc28-11ea-a217-0f56684d1168.html" class="tnt-asset-link">
        

        
            Rodeo Young Guns: Recent Nebraska high school graduates try their hand at pro rodeo in North Platte</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-810771" class="tncms-block"><section id="block-810771" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-810771 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-810771" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-810771" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-810771" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-810771" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-810771" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/street-closed-for-candlelight-vigil/article_6ddbe386-c851-11ea-beac-fb63f2cb7497.html">Street closed for candlelight vigil</a></li><li><a href="/sports/action-shots-of-the-one-box-rock-crushers-at-the-usayess-nebraska-state-shotgun-championship/article_de2de2ea-c6af-11ea-9583-d3c545ec9447.html">Action Shots of the One Box Rock Crushers at the USAYESS Nebraska State Shotgun Championship at the Broken Bow Gun Club July 11</a></li><li><a href="/news/suspect-arresting-following-homicide-stand-off-in-broken-bow/article_ffbee356-c456-11ea-bd75-67476f2b6dcf.html">Suspect arresting following homicide, stand-off in Broken Bow</a></li><li><a href="/news/rollover-crash-claims-life-of-callaway-woman/article_ede9267e-c2ca-11ea-b1a6-e788b3cb460d.html">Rollover crash claims life of Callaway woman</a></li><li><a href="/sports/action-shots-and-results-from-spirit-of-the-sandhills-softball-tournament/article_c2a912a4-c6c0-11ea-b6e0-0f25877a80a8.html">Action Shots and Results from Spirit of the Sandhills Softball Tournament</a></li><li><a href="/sports/luke-wassom-wins-hobby-stock-feature-at-junction-motor-speedway/article_dbec2b9e-c971-11ea-9d97-dbdd26c26a97.html">Luke Wassom wins Hobby Stock Feature at Junction Motor Speedway</a></li><li><a href="/sports/action-shots-of-the-broken-bow-vs-sutton-junior-legion-doubleheader-game-july-12/article_1836a334-c6ae-11ea-b072-a35d79dc348d.html">Action Shots of the Broken Bow vs Sutton Junior Legion Doubleheader Game July 12</a></li><li><a href="/sports/action-shots-from-the-broken-bow-vs-ogallala-legion-baseball-game-july-7/article_080f9a66-c6ad-11ea-9a42-4f368555803b.html">Action Shots from the Broken Bow vs Ogallala Legion Baseball Game July 7</a></li><li><a href="/sports/teams-selected-for-2020-west-nebraska-all-star-football-volleyball-games/article_62180736-c087-11ea-8bd5-6bdbccc4d06d.html">Teams Selected for 2020 West Nebraska All-Star Football & Volleyball Games</a></li><li><a href="/news/weekly-update-on-covid-19-in-loup-basin-health-district/article_133481f4-c518-11ea-9caa-1362d8b61742.html">Weekly update on COVID-19 in Loup Basin Health District</a></li></ul></div>
        
        
            <div id="images-810771" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/spirit-blue/image_ceb27a18-c76f-11ea-8918-d3dd152ccdaf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spirit Blue"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/eb/ceb27a18-c76f-11ea-8918-d3dd152ccdaf/5f1063f872f37.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/wheat-harvest-pete-miller-farm-lodgepole-nebraska/image_8f985a24-c6d3-11ea-b2d0-efefb71a6c2d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wheat harvest Pete Miller Farm Lodgepole Nebraska"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/8/f9/8f985a24-c6d3-11ea-b2d0-efefb71a6c2d/5f0f5cd4a4810.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/img-7359-jpg/image_8eb3544c-c6b0-11ea-9071-67c32b6490c1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_7359.jpg"
                            class="img-responsive lazyload full"
                            width="666"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/8/eb/8eb3544c-c6b0-11ea-9071-67c32b6490c1/5f0f21d3da3b6.image.jpg?crop=666%2C666%2C89%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/kassidy-cyboron/image_aab6d378-c843-11ea-985d-e329687418db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kassidy Cyboron"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/ab/aab6d378-c843-11ea-985d-e329687418db/5f11c6b473b82.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/img-7155-jpg/image_11787e6e-bbaa-11ea-bf41-9b095d237c21.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_7155.jpg"
                            class="img-responsive lazyload full"
                            width="1310"
                            height="1310"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/1/17/11787e6e-bbaa-11ea-bf41-9b095d237c21/5efca27a07471.image.jpg?crop=1310%2C1310%2C135%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/tree-damage-broken-bow-july-10-2020/image_b30b8ca0-c512-11ea-9418-ef2d6fe10d49.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tree damage Broken Bow July 10 2020"
                            class="img-responsive lazyload full"
                            width="1179"
                            height="1179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/30/b30b8ca0-c512-11ea-9418-ef2d6fe10d49/5f0c6bbd090a1.image.jpg?crop=1179%2C1179%2C289%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/district-court-custer-county/image_68d03d6c-bc9c-11ea-93ba-3b4eb6cd3d24.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="District Court Custer County"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/6/8d/68d03d6c-bc9c-11ea-93ba-3b4eb6cd3d24/5efe392134ce4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/img-6838-jpg/image_a0dacd0e-b593-11ea-89c9-dbed041d338b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_6838.jpg"
                            class="img-responsive lazyload full"
                            width="1155"
                            height="1155"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/a/0d/a0dacd0e-b593-11ea-89c9-dbed041d338b/5ef26bd92f067.image.jpg?crop=1155%2C1155%2C319%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/joscelyn-coleman/image_68b6de26-b63e-11ea-a1e7-cb54b234cca6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joscelyn Coleman"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/6/8b/68b6de26-b63e-11ea-a1e7-cb54b234cca6/5ef38b1ea8365.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/img-7115-jpg/image_82f75540-bb9d-11ea-9b91-9b947217ef8c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_7115.jpg"
                            class="img-responsive lazyload full"
                            width="1178"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/8/2f/82f75540-bb9d-11ea-9b91-9b947217ef8c/5efc8d68f1503.image.jpg?crop=1178%2C1178%2C290%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-810771" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/spirit-of-the-sandhills-tournament-video/video_b65a6914-c6c8-11ea-93ac-1333611f75d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spirit of the Sandhills Tournament Video"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/65/b65a6914-c6c8-11ea-93ac-1333611f75d0/5f0f4a8c71f38.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/bridget-slagle-valedictorian-speech/video_bc8d3bf0-cc2b-11ea-abac-4f989b689fc7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bridget Slagle Valedictorian Speech"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/b/c8/bc8d3bf0-cc2b-11ea-abac-4f989b689fc7/5f18545805c82.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/kaylee-kruml-salutatorian-address/video_7aa1204e-cc2b-11ea-945d-d3262a9202fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kaylee Kruml Salutatorian Address"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/7/aa/7aa1204e-cc2b-11ea-945d-d3262a9202fd/5f1853c4e1697.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/hope-ottun-valedictorian-speech/video_cd799080-cc30-11ea-b65f-2b54be9df219.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hope Ottun Valedictorian Speech"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/d7/cd799080-cc30-11ea-b65f-2b54be9df219/5f185cadc62fb.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/gothenburg-and-sutton-baseball-interview/video_4e409ad4-bd58-11ea-83bb-4b7e3133c558.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gothenburg and Sutton baseball interview"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/4/e4/4e409ad4-bd58-11ea-83bb-4b7e3133c558/5eff746fae686.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/severe-thunderstorm/video_c7db26ea-c305-11ea-935e-6b14d3ea5958.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Severe Thunderstorm"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/c/7d/c7db26ea-c305-11ea-935e-6b14d3ea5958/5f08fcefcc045.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/spirit-softball-vs-sandhills-sharks/video_ea6c2f4c-b64e-11ea-a0de-2387e9a9adb5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spirit Softball vs Sandhills Sharks"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/e/a6/ea6c2f4c-b64e-11ea-a0de-2387e9a9adb5/5ef3a698a41c7.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/market-in-the-square-busy-on-june-25/video_1d43a8ba-b716-11ea-8fbc-4763f456b57f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Market in the Square busy on June 25"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/1/d4/1d43a8ba-b716-11ea-8fbc-4763f456b57f/5ef4f4755275b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/ansley-graduation-video/video_5bb2e31e-bb20-11ea-9ea6-8f1c458c113c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ansley Graduation Video"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/editorial/5/bb/5bb2e31e-bb20-11ea-9ea6-8f1c458c113c/5efbbbb3894db.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-810771" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-812603" class="tncms-block"><section id="block-812603" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-812603 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/calendar/">
                
                Community Calendar
                
                    </a>
                
            </h2>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-812603" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-07-22&d2=2020-07-22&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.custercountychief.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-810722" class="tncms-block"></div><div id="tncms-block-812598" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812598" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812598');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-810799" class="tncms-block"></div><div id="tncms-block-810750" class="tncms-block"><section id="block-810750" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810750 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/other/ads/olson-fencing/pdfdisplayad_421e3108-b641-11ea-b814-dfdfc3753232.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Olson Fencing"><span class="title">Olson Fencing</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Olson Fencing"
                            class="img-responsive lazyload full"
                            width="664"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/21/421e3108-b641-11ea-b814-dfdfc3753232/5ef38f273a0cf.preview.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/21/421e3108-b641-11ea-b814-dfdfc3753232/5ef38f273a0cf.preview.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/21/421e3108-b641-11ea-b814-dfdfc3753232/5ef38f273a0cf.preview.jpg?resize=400%2C241 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/21/421e3108-b641-11ea-b814-dfdfc3753232/5ef38f273a0cf.preview.jpg?resize=540%2C325 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/21/421e3108-b641-11ea-b814-dfdfc3753232/5ef38f273a0cf.preview.jpg?resize=664%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/health/melham-current-jobs/pdfdisplayad_715edcfe-bc6f-11ea-8b46-83c392b85290.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Melham Current Jobs"><span class="title">Melham Current Jobs</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Melham Current Jobs"
                            class="img-responsive lazyload full"
                            width="664"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/15/715edcfe-bc6f-11ea-8b46-83c392b85290/5efded9e41f56.preview.jpg?resize=200%2C361 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/15/715edcfe-bc6f-11ea-8b46-83c392b85290/5efded9e41f56.preview.jpg?resize=300%2C542 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/15/715edcfe-bc6f-11ea-8b46-83c392b85290/5efded9e41f56.preview.jpg?resize=400%2C723 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/15/715edcfe-bc6f-11ea-8b46-83c392b85290/5efded9e41f56.preview.jpg?resize=540%2C976 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/7/15/715edcfe-bc6f-11ea-8b46-83c392b85290/5efded9e41f56.preview.jpg?resize=664%2C1200 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/health/callaway-district-hospital-house-keeper/pdfdisplayad_e378c756-acb5-11ea-bf17-939a373454e7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Callaway District Hospital House Keeper"><span class="title">Callaway District Hospital House Keeper</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Callaway District Hospital House Keeper"
                            class="img-responsive lazyload full"
                            width="664"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/e/37/e378c756-acb5-11ea-bf17-939a373454e7/5ee38bdc51303.preview.jpg?resize=200%2C181 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/e/37/e378c756-acb5-11ea-bf17-939a373454e7/5ee38bdc51303.preview.jpg?resize=300%2C271 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/e/37/e378c756-acb5-11ea-bf17-939a373454e7/5ee38bdc51303.preview.jpg?resize=400%2C361 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/e/37/e378c756-acb5-11ea-bf17-939a373454e7/5ee38bdc51303.preview.jpg?resize=540%2C488 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/e/37/e378c756-acb5-11ea-bf17-939a373454e7/5ee38bdc51303.preview.jpg?resize=664%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/health/callaway-district-hospital/pdfdisplayad_e38f3dc8-acb6-11ea-ab27-0b625669002d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Callaway District Hospital"><span class="title">Callaway District Hospital</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Callaway District Hospital"
                            class="img-responsive lazyload full"
                            width="664"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/e/38/e38f3dc8-acb6-11ea-ab27-0b625669002d/5ee38d8a1555e.preview.jpg?resize=200%2C181 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/e/38/e38f3dc8-acb6-11ea-ab27-0b625669002d/5ee38d8a1555e.preview.jpg?resize=300%2C271 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/e/38/e38f3dc8-acb6-11ea-ab27-0b625669002d/5ee38d8a1555e.preview.jpg?resize=400%2C361 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/e/38/e38f3dc8-acb6-11ea-ab27-0b625669002d/5ee38d8a1555e.preview.jpg?resize=540%2C488 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/e/38/e38f3dc8-acb6-11ea-ab27-0b625669002d/5ee38d8a1555e.preview.jpg?resize=664%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/health/callaway-hospital-clinic-nurse/pdfdisplayad_dfca8c46-bc70-11ea-b7c7-d3b4531a786e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Callaway Hospital Clinic Nurse"><span class="title">Callaway Hospital Clinic Nurse</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Callaway Hospital Clinic Nurse"
                            class="img-responsive lazyload full"
                            width="664"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/d/fc/dfca8c46-bc70-11ea-b7c7-d3b4531a786e/5efdf0057eb08.preview.jpg?resize=200%2C181 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/d/fc/dfca8c46-bc70-11ea-b7c7-d3b4531a786e/5efdf0057eb08.preview.jpg?resize=300%2C271 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/d/fc/dfca8c46-bc70-11ea-b7c7-d3b4531a786e/5efdf0057eb08.preview.jpg?resize=400%2C361 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/d/fc/dfca8c46-bc70-11ea-b7c7-d3b4531a786e/5efdf0057eb08.preview.jpg?resize=540%2C488 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/d/fc/dfca8c46-bc70-11ea-b7c7-d3b4531a786e/5efdf0057eb08.preview.jpg?resize=664%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/other/grint/pdfdisplayad_f3d65234-bfa3-11ea-8d14-3f16efd5bdb6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Grint"><span class="title">Grint</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grint"
                            class="img-responsive lazyload full"
                            width="664"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/3d/f3d65234-bfa3-11ea-8d14-3f16efd5bdb6/5f034e344496d.preview.jpg?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/3d/f3d65234-bfa3-11ea-8d14-3f16efd5bdb6/5f034e344496d.preview.jpg?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/3d/f3d65234-bfa3-11ea-8d14-3f16efd5bdb6/5f034e344496d.preview.jpg?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/3d/f3d65234-bfa3-11ea-8d14-3f16efd5bdb6/5f034e344496d.preview.jpg?resize=540%2C163 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/f/3d/f3d65234-bfa3-11ea-8d14-3f16efd5bdb6/5f034e344496d.preview.jpg?resize=664%2C200 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/other/grocery-kart/pdfdisplayad_4c2e4778-c6ae-11ea-8615-83cfcfa72255.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Grocery Kart"><span class="title">Grocery Kart</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grocery Kart"
                            class="img-responsive lazyload full"
                            width="664"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/c2/4c2e4778-c6ae-11ea-8615-83cfcfa72255/5f0f1e09e587a.preview.jpg?resize=200%2C301 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/c2/4c2e4778-c6ae-11ea-8615-83cfcfa72255/5f0f1e09e587a.preview.jpg?resize=300%2C452 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/c2/4c2e4778-c6ae-11ea-8615-83cfcfa72255/5f0f1e09e587a.preview.jpg?resize=400%2C602 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/c2/4c2e4778-c6ae-11ea-8615-83cfcfa72255/5f0f1e09e587a.preview.jpg?resize=540%2C813 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/4/c2/4c2e4778-c6ae-11ea-8615-83cfcfa72255/5f0f1e09e587a.preview.jpg?resize=664%2C1000 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/other/borders-law-office/pdfdisplayad_206dd55e-c6ae-11ea-a3de-0332425d5042.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Borders Law Office"><span class="title">Borders Law Office</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Borders Law Office"
                            class="img-responsive lazyload full"
                            width="664"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/2/06/206dd55e-c6ae-11ea-a3de-0332425d5042/5f0f1dc089974.preview.jpg?resize=200%2C181 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/2/06/206dd55e-c6ae-11ea-a3de-0332425d5042/5f0f1dc089974.preview.jpg?resize=300%2C271 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/2/06/206dd55e-c6ae-11ea-a3de-0332425d5042/5f0f1dc089974.preview.jpg?resize=400%2C361 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/2/06/206dd55e-c6ae-11ea-a3de-0332425d5042/5f0f1dc089974.preview.jpg?resize=540%2C488 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/2/06/206dd55e-c6ae-11ea-a3de-0332425d5042/5f0f1dc089974.preview.jpg?resize=664%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/education/esu-10/pdfdisplayad_b7d99bac-c862-11ea-93e5-fb1467dc6e33.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ESU 10"><span class="title">ESU 10</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ESU 10"
                            class="img-responsive lazyload full"
                            width="664"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/7d/b7d99bac-c862-11ea-93e5-fb1467dc6e33/5f11fa3af359c.preview.jpg?resize=200%2C301 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/7d/b7d99bac-c862-11ea-93e5-fb1467dc6e33/5f11fa3af359c.preview.jpg?resize=300%2C452 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/7d/b7d99bac-c862-11ea-93e5-fb1467dc6e33/5f11fa3af359c.preview.jpg?resize=400%2C602 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/7d/b7d99bac-c862-11ea-93e5-fb1467dc6e33/5f11fa3af359c.preview.jpg?resize=540%2C813 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/b/7d/b7d99bac-c862-11ea-93e5-fb1467dc6e33/5f11fa3af359c.preview.jpg?resize=664%2C1000 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.custercountychief.com/classifieds/job/other/adams-land-cattle/pdfdisplayad_89f8d798-c862-11ea-adb1-cbc627df37b6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-810750" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Adams Land & cattle"><span class="title">Adams Land & cattle</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Adams Land &amp; cattle"
                            class="img-responsive lazyload full"
                            width="726"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/8/9f/89f8d798-c862-11ea-adb1-cbc627df37b6/5f11f9ee21045.preview.jpg?resize=200%2C220 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/8/9f/89f8d798-c862-11ea-adb1-cbc627df37b6/5f11f9ee21045.preview.jpg?resize=300%2C331 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/8/9f/89f8d798-c862-11ea-adb1-cbc627df37b6/5f11f9ee21045.preview.jpg?resize=400%2C441 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/8/9f/89f8d798-c862-11ea-adb1-cbc627df37b6/5f11f9ee21045.preview.jpg?resize=540%2C595 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/assets/v3/classifieds/8/9f/89f8d798-c862-11ea-adb1-cbc627df37b6/5f11f9ee21045.preview.jpg?resize=726%2C800 750w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-810750" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-810802" class="tncms-block"><section id="block-810802" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-810802 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-810762" class="tncms-block"><section id="block-810762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-810762 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-810807" class="tncms-block padding-bottom"><div id="site-logo-810807" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/custercountychief.com/content/tncms/custom/image/8f5e7208-cf23-11e9-b9b4-1b7df54f21c3.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-810804" class="tncms-block"><section id="block-810804" class="block emphasis-h4   " ><address>
    <strong>custercountychief.com</strong><br>
    305 South 10th Avenue<br>
    Broken Bow, NE 68822
    <br>
    
        <strong>Phone:</strong> 308-872-2471<br>
        <strong>Email:</strong> <a href="mailto:publisher@custercountychief.com">publisher@custercountychief.com</a><br>
    
</address></section></div><div id="tncms-block-810812" class="tncms-block padding-bottom"><div class="follow-links-810812 default">
    
    <section id="block-810812" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-810812 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CusterCountyChief/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/custercochief" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.custercountychief.com",
  "sameAs" : ["https://www.facebook.com/CusterCountyChief/","https://twitter.com/custercochief","https://www.youtube.com/channel/UCqc2--ogMBzl4zaAGjt2N6Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-810766" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-810766"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Custer County Chief</a>, 305 South 10th Avenue Broken Bow, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e1d7c57c-cc28-11ea-a217-0f56684d1168")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e1d7c57c_cc28_11ea_a217_0f56684d1168_photo_modal = false;
                var gallery_changed_e1d7c57c_cc28_11ea_a217_0f56684d1168_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal .owl-stage-outer").height( $('#carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e1d7c57c_cc28_11ea_a217_0f56684d1168_photo_modal = $('#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal').data('owlCarousel');
                $('#carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e1d7c57c_cc28_11ea_a217_0f56684d1168_photo_modal.prev();
                });
                $('#carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e1d7c57c_cc28_11ea_a217_0f56684d1168_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e1d7c57c_cc28_11ea_a217_0f56684d1168 = false;
                var gallery_changed_e1d7c57c_cc28_11ea_a217_0f56684d1168 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168 .owl-stage-outer").height( $('#carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e1d7c57c_cc28_11ea_a217_0f56684d1168 = $('#gallery-items-e1d7c57c-cc28-11ea-a217-0f56684d1168').data('owlCarousel');
                $('#carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e1d7c57c_cc28_11ea_a217_0f56684d1168.prev();
                });
                $('#carousel-e1d7c57c-cc28-11ea-a217-0f56684d1168 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e1d7c57c_cc28_11ea_a217_0f56684d1168.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-812603 .fc-inner' ),
            $calendar = $( '#calendar-812603' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-812603 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-812603 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-812603 .fc-year' ).html( cal.getYear() );


        $('#block-812603 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-812603 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-812603 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/custercountychief.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>